PDA

View Full Version : Slow or No Forum Regularly


Charles
02-19-2001, 03:58 PM
I am on aol and more times than not these days the forum is slow in transferring. Or it won't come up at all. When i click on a thread alot of time I get the press reload window and still nothing or forum not recongnized. I have other web pages I double check with to see if it is me or you. Rarely is it my problem. Still sometime it fixes the problem when I cut aol off and cut it back on. But i do not have this type of a problem alot if at all on other websites.
What is making this forum a pain in the azz just to view lately?

1MajorTom
02-19-2001, 04:39 PM
I at times notice that it sometimes takes awhile loading a page too, but that usually happens when Lawnsite is the most crowded usually around 6:00 to 9:00pm est.
We have cable, so things will load quickly, but like I said, at times when it is really crowded, it is taking us longer to view the posts too.

thelawnguy
02-19-2001, 04:40 PM
Busy network due to school vacations and kids dl'ing napster and porn while mamas at work. Only so much info can go at any one time.

wait til winter break is over and things will speed up. I notice the same thing esp during holidays and vacation periods.

Eric ELM
02-19-2001, 05:32 PM
The forum will be moved to a faster server soon, so that should help a bit too. We sure do hope so at least. :)

BRL
02-19-2001, 06:39 PM
Charles,
I have been having this problem lately also. One solution that did make a great difference was to use my Internet Explorer Browser directly instead of using the AOL browser. The other thing that I hadn't done in a while was Defrag my hard drive, and this helped out for sure. This helped a lot too. And of course clearing the temporary internet files helps speed things up while on line.

Charles
02-19-2001, 06:57 PM
I think Eric had the answer that they are moving to a faster server soon. Because as i said the other websites zip along and its Just lawnsite that is the problem. Just a minute ago I clicked on a thread and after waiting on it to slowly load I got "server not responding" again. Its moving slow now but even slower or not at all at other times. I have it set up where it defrags every friday. Running minimum amount of programs. NO certain time or day that it is slower for me these days. Just agravating. Let me add. You click on one thread and it pops up fast and then a minute later click on another and you may get no response or it is very slow. And sometimes it never does anything

[Edited by Charles on 02-19-2001 at 06:00 PM]

Finecut
02-19-2001, 10:06 PM
Charles,

I noticed the same thing. It seemed to start a few weeks ago, I'll bet we can blame W for this too.

Sammy
02-20-2001, 02:57 AM
Sounds like AOL is your problem. Get rid of it.

Island Lawn
02-21-2001, 07:30 AM
I've got the slow problem too (w/ AOL)!

It's ONLY Lawnsite though! ALL other websites do fine!
It's getting worse too!
I hope the new server makes it better, not worse!
Must be growing pains!?!

EXCEPT Eric's posts links page. I havent been able to get this to come up for more than a week. I can get the snowplow links page to come up, but I dont get snow where I'm at!

lx665
02-21-2001, 09:09 AM
I was on the other night at 0330 hrs. and the forum was loading very slow. There were only two members on line, so I know we were not over loading the system.

gusbuster
02-21-2001, 10:14 AM
give my 2cents worth...
could just be a network problem with aol. Could be a problem with the backbone itself. I have a regular ISP and at times I had slow connection also. Most likely it's AOL. When you have over 10 million people trying to use the same network, plus 60 some people on lawnsite, your going to have some slow downs.
John

lawrence stone
02-21-2001, 12:06 PM
The pages here load instantly on my machine.

Maybe instead of crying the blues you should get off your arse and order broadband.

Dial up modem user=loser.

Charles
02-21-2001, 03:54 PM
Eric has done answer the question and other people have already said that OTHER WEB PAGES OPERATE FINE!!! ONES WITH ZILLIONS OF NAKED PICS THAT HAVE TO LOAD LOL
i AINT SPENDIN NO MORE DAYUMMMM MONEY ON THIS PUTER THIS IS NOT THE WAY I MAKE MY LIVING ALTHOUGH YOU CANT TELL THAT RIGHT NOW LOL. Sorry have to yell but.....The server that lawnsite has now is not just matching up with aol.
Oh yea did I mention the naked pic site has over 400000 members

[Edited by Eric ELM on 02-21-2001 at 09:35 PM]

bob
02-21-2001, 09:59 PM
I noticed it also. I have AOL and sometimes thinks seem real slow. General Motors will be offering Aol for $3 a month, when that happens I'll add DSL and my bill will be one dollar a month more than I'm spending now.

Administrator
02-22-2001, 06:09 PM
Loading fine for me.. But, we are moving LawnSite.com to a new server very soon. ( maybe tomorrow )

plsoucy
02-22-2001, 08:33 PM
I'll make the move tonight.

Pierre-Luc

Charles
02-23-2001, 09:41 AM
Now we are getting somewhere :). So far this morning this is a major improvement over the other server. Moving very fast. Hope it stays that way.