PDA

View Full Version : Help with flywheel/ring gear


Trisha
05-10-2005, 02:05 PM
We just replaced the ring gear on our briggs & stratton engine and when we put it all back together it wont start acts like no gas but plug is wet so called local dealer who said we probly didnt get the coil set at 10,000 or didnt time the key way on the flywheel????? Getting over my head now We didnt touch any coil to my knowledge and if we did what does get it to 10,000 mean and I took it apart agaiin and cannot see any way to redo the keyway it is pretty much either in or out??? what am i missing???

sdwally
05-10-2005, 06:53 PM
If the key is aligned properly everything should be fine with the key. If you miss align the key then the flywheel will not seat properly. It would be noticeable, one side of the flywheel would cocked up. Setting the coil is simple.
Loose the coil and slide away from flywheel. Rotate flywheel around so magnets are in line with the coil. Place a long feeler gauge on magnets (size 0.010"), place so coil posts will slide against feeler gauge. Magnet will hold feeler gauge in place. Loosen coil and slide into feeler gauge. Magnets will suck it into place, but best to hold coil while retighting coil screws. Remove feeler gauge by rotating flywheel.
You just set the coil set to 10,000 of an inch.
If the coil is not set properly, then either it contacts the flywheel causing damage or is to far away to pick up the magnetic field of the magnet as it passes by. This magnetic field is what energizes the coil to get the spark at the plug. If it is an older engine with a points and condensor I would probably recommend changing them as well.

ed2hess
05-10-2005, 08:23 PM
On some engines it isn't easy to keep that key in place when you put the flywheel on. It can slip out and you only think it is in place. The trick is to put "dimples" in the key with a punch so it stays tight in place. I am not saying this is the problem but if you don't find anything else I would pull flywheel and check. I found my key stuck to the magets once. The engine is real hard to start when flywheel slips a little.

Restrorob
05-11-2005, 02:11 AM
I would say recheck the flywheel key,If the flywheel wasn't tight enough all it takes it one revolution to sheer it. Oh the flywheel Torque is 85ft. Lbs.

Trisha
05-11-2005, 09:51 AM
thank you so much everyone for your help will go home tonite try this and let you know

Trisha
05-12-2005, 04:25 PM
took it apart again keyway is fine flywheel is set to 85 ft pounds and still nothing But we are not getting spark (placed screwdriver down sparklug wire and held nest to engine no sparks) coil is set .001 what am I doing wrong could coil go bad simple from replacing ring gear?

Restrorob
05-12-2005, 06:31 PM
took it apart again keyway is fine flywheel is set to 85 ft pounds and still nothing But we are not getting spark (placed screwdriver down sparklug wire and held nest to engine no sparks) coil is set .001 what am I doing wrong could coil go bad simple from replacing ring gear?


Post the model number off your engine,That will tell me where to send you,Its something simple,Just need the number.And did you replace the starter gear also ?

fixer67
05-13-2005, 12:00 AM
Kill circuit malfunction? Follow the kill lead from the coil and see where it goes and how it is hooked up. Just had a B&S in today that had that problem. Unhook the kill lead and see if you have fire. I have found that on riders no fire is 9 times out of 10 a switch interlock malfunction or some other non-engine item that is the real problem. You may be trying to fix the wrong thing.
Please post all make and model numbers of engines and equipment when asking for help. Thank You.

Trisha
05-13-2005, 10:26 AM
Came into work this morning read your responses and told me just how wonderful and smart you all are got so fustrated last night even replacced coil and still no spark so folwed wires back and the kill switch under the seat had just coisidently malfunctioned same time we replaced ring gear I guess When I came in and saw this was next thing you wanted me to check was kind of proud of myself to for already doing it mower is up and running idel seems a littel high now but will adjust it tonight was 10:30 last night by time stupid me figured out kill switch was bad and jumped it out