PDA

View Full Version : spring on my tthp broke today


grass disaster
05-11-2005, 08:09 PM
what a pain in the rear. you think since i have new equipment that i shouldn't have these problems,
-anyway it was the tension spring on the belt for the hydraulics. yup there i was like a cow stuck in the mud.

luckily i had a small screw driver to loosen the valves on the hydraulics. i was able to pull it to the trailer with the kubota.

i took it to the dealer and in about 1/2 hour we had a new one on.

i think the reason it broke was because the thing rattles excessively when at full throttle. i expressed my concern to the mechanic about the poor design of the spring mechanism.

he said he would bring it up to the exmark rep. all of a sudden we had an idea to put like a rubber(like) hose around the spring to absorb some of the shock.

he came back from the shop with a foam tube. we cut it down the center and slipped it over the spring. WOW!!! what a difference that made. no more (very)annoying rattler. it also vibrates a lot less


p.s. i only have about 2 hours on the machine

bam
05-12-2005, 12:27 AM
the springs are extremely sensitive. Ive lost numerous springs on my machines and exmark doesnt really have a reason why.

it also happens on the vikings.

dvmcmrhp52
05-12-2005, 12:33 AM
this is a better title to your thread.

grass disaster
05-12-2005, 12:38 AM
this is a better title to your thread.

i beg to differ, the other one has gotten much more attention :)

dvmcmrhp52
05-12-2005, 12:42 AM
i beg to differ, the other one has gotten much more attention :)



Yes, for the wrong reason.

1MajorTom
05-12-2005, 12:44 AM
Yes, for the wrong reason.
Exactly....