PDA

View Full Version : Walker mower battery to small?


gumby1
05-14-2005, 05:11 PM
I have 2 walker mowers a 94 and a 2000, both diesels. It seems to me that the battery for these mowers are to small. I have found a battery with 340 cold cranking amps and that seems to be the biggest that will fit. It still seems weak. After warming up the glo plugs I try to start. If it does not start on the first try you can hear the difference in the cranking. It gets real slow and acts like it is really working to turn itself over. If I put a charger (on boost) on it it turns over great. Another problem that goes along with this is I burn out starters like crazy. You can turn the key to start and it only clicks. Turn the key on and off a bunch of times and it might kick in. (the starter). If I run a hot wire right to the signal post on the starter solenoid it will work ok. I have replaced the battery (alot) and the starter (a few times, at least 3 on our 2000) can anyone think what else might be a problem. Voltage at the signal wire on the starter is 11.43 volts. At the battery the voltage is 12.63 volts

grass_cuttin_fool
05-14-2005, 05:25 PM
Maybe take the ground wire where it goes to the frame and sand or grind that area, clean it real good even if it looks clean and good

Restrorob
05-14-2005, 05:41 PM
I have 2 walker mowers a 94 and a 2000, both diesels. It seems to me that the battery for these mowers are to small. I have found a battery with 340 cold cranking amps and that seems to be the biggest that will fit. It still seems weak. After warming up the glo plugs I try to start. If it does not start on the first try you can hear the difference in the cranking. It gets real slow and acts like it is really working to turn itself over. If I put a charger (on boost) on it it turns over great. Another problem that goes along with this is I burn out starters like crazy. You can turn the key to start and it only clicks. Turn the key on and off a bunch of times and it might kick in. (the starter). If I run a hot wire right to the signal post on the starter solenoid it will work ok. I have replaced the battery (alot) and the starter (a few times, at least 3 on our 2000) can anyone think what else might be a problem. Voltage at the signal wire on the starter is 11.43 volts. At the battery the voltage is 12.63 volts


If the signal wire test was performed with it unplugged it will probably read lower pluged in,Given the fact you can put a jumper lead to the starter and it works fine eliminates a starter problem.If you sometimes have to keep turning the switch to get a click I would say you have a bad switch.Check the plug connector on the back of the switch,The pos. input wire will in time rust and arc thus burning the switch contacts inside. From what you explained this is where I would start.

Mowingman
05-14-2005, 07:17 PM
I believe Walker had a service bulletin out that covered the replacement of the key switch. My dealer replaced mine about a year and a half ago under warranty. My Walker was 5 years old at the time.

fixer67
05-15-2005, 10:40 PM
Get out your onwers manual, there is a wiring drawing in the back. The key switch DOES NOT trip the starter solenoid (small wire). It trips a relay that trips the solenoid. Those solenoid pull more than the key switch can handle repeatly (30amps)and the safety switches also hook into the relay. It sounds as if the relay ,(Walker #6941, I thank) is going bad. Follow the trigger lead from the solenoid back to the relay to find it. Try replacing the relay. If you post ALL your numbers I may be able to help more.

gumby1
05-17-2005, 08:45 AM
Thanks guys for your feed back, Can I get a copy of that service bulletin? On one of the 2 machines I beleave it is the starter has gotten weak the other I will try the relay. If the starter is the problem how come this is happening so much. It seems that I have replaced a starter at least 2 times a season?

Restrorob
05-17-2005, 09:40 PM
Thanks guys for your feed back, Can I get a copy of that service bulletin? On one of the 2 machines I beleave it is the starter has gotten weak the other I will try the relay. If the starter is the problem how come this is happening so much. It seems that I have replaced a starter at least 2 times a season?


As fixer67 said if you will post unit and engine model numbers we may be able to help a little more,It's next to impossible to find that service bulletin without model numbers as thats how they are listed in Technical Support.