PDA

View Full Version : Echo SRM200BE trimmer has no fire?


Petree
05-15-2005, 10:36 PM
Was curious if anyone new resistance specs for the cdi module & the ignition coil?

ed2hess
05-16-2005, 09:13 PM
I don't think there is any simple homeowner type test on these coils. You can check to see if it is open. If there is no spark(get a good spark tester) and you are sure that the setting between the coil and magnets are correct then go get a life time warranty coil for your Echo.

Petree
05-16-2005, 10:47 PM
The problem is this trimmer has 2 coils. There is the the coil or part called the cdi unit that is attached with an airgap to the flywheel.This coil has a red & a black wire. The black wire is hooked to the kill switch. The red wire is hooked to the ignition coil. The black wire hooked to an ohmeter with the other lead hooked to ground has continuity. The red wire hooked to an ohmeter to ground is open. The ignition coil also has a red wire and a black wire plus the spark plug wire. Both wires on the igintion coil have continuity. My question is what is the resistance specs. I am a ASE Master Auto technition with a small engine background. I feel I have all the appropriate tools to test the ignition system. I am certain I have no spark. I would assume the only test for either of these coils would be with a ohmeter? I am certain the airgap is ok. One of these coils is bad I would like only to buy one.

ed2hess
05-17-2005, 06:41 PM
Sorry didn't mean to insult you. I never seen a two coil system on Echo.

Petree
05-17-2005, 11:22 PM
Not insulted at all. Thank you very much for taking the time to reply.

Petree
05-22-2005, 10:39 PM
Bump anyone run in to this before?