PDA

View Full Version : a little test....


TClawn
05-19-2005, 02:33 PM
my exmark dealer did not know the answer to this.

lets say you repower an older exmark (a 2000 model) lazer hp. it had an 18 kohler on it. you replaced it with a NEW 18 kohler command. when you wire it up, you get a grinding sound for the first 1 of startup because the starter gear will not retract quick enough.

what do you do in this situation?

1. replace the starter.
2. re wire the starter.
3.. replace the ignition switch.

the main thing to remember, is that this is a NEW engine. scroll down if you want the answer.

































the answer: you re wire the starter. kohler switched from a nipondenso starter to a delco remy starter (nipondense uses wires, and the delco remy uses magnets). the way you re wire it, is to take the battery, red ignition, and small battery lead (that usually goes on the other side of the solenoid) and put them all on one side of the solenoid. you put the wire with the boot lug on the other side of the solenoid. this will resolve the problem of the gears grinding on startup.
believe it or not, exmark actually has a wiring guide for this, but the exmark dealer has been replacing starters for a while now :p

fixer67
05-21-2005, 01:54 AM
I would like to see that wiring guild you say that Exmark has on this. Please explain more about this. Here is a picture of how it is ment to be wired. Please explain the changes you are talking about. Thank You

TClawn
05-21-2005, 01:34 PM
here's a picture of how I did it. I changed it from the nipondenso to the delco remy wiring.

starts like a charm now.