PDA

View Full Version : Lazer Z using too much oil


mwallingford
06-04-2005, 08:55 PM
My Exmark Lazer Z just recently started using too much oil. After using it for a couple of hours, the oil level on the dip stick is sometimes below the half way mark.

I can't find any oil leaks. Too make sure, I have parked it on the drivewway tonight.

The machine has approximately 800 hours on it. If it doesn't show leaking under the machine in the morning, what might the problem be? It does seem to have the same power it always had. Your thoughts would be appreciated.

Restrorob
06-04-2005, 10:32 PM
Well it would be nice if you would post the model and spec. numbers so we know what engine were trying to diagnose,I mite even find a service bulletin pertaining to this.

HighGrass
06-04-2005, 11:08 PM
Also, could you answer a few questions like...

Did you just change your oil?
Can we assume the 800 hrs on the motor are all of yours?
I would think if you were buring that much oil in two hours of operation you would see some smoke.

SHOWCASE LAWNS LLC
06-05-2005, 12:37 AM
I THINK I SAW THIS ONE ANSWERED SOMEWHERE ELSE ONLINE. SEEMS AS THERE IS SOME KIND OF SHAFT WITH A SEAL ON IT BELOW THE ENGINE DECK THAT ONLY LEAKS UNDER LOAD OR AT OPERATING TEMPERATURE.......ITS A KOHLER MOTOR ??????????? ANYWAYS I WOULD SAY PARK THE WHEEL OVER A BIG PIECE OF CARDBOARD LETS IT RUN AN HOUR AN SEE IF WHEN IT GETS HOT IF IT SPRAYS OIL. CHANCES ARE THE MOTOR AINT BAD IT JUST THE SEAL OR BEARING OR WHATEVER IT IS,,,,,,, I BELIEVE EXMARK KNOWS OF THE PROBLEM AN MAYBE THERES A SERVICE BULLETIN ON IT,

SHOWCASE LAWNS LLC
06-05-2005, 12:39 AM
Omg Sorry Bout That Last Post,,,,,,,,,,,,,,,had No Idea It Was Goin To Be That Huge !

Restrorob
06-05-2005, 07:43 AM
Omg Sorry Bout That Last Post,,,,,,,,,,,,,,,had No Idea It Was Goin To Be That Huge !

Yeah.....Nobody could miss that one !!!!! LOL

mwallingford
06-05-2005, 09:39 AM
It's a Lazer HP with a 20 HP Kohler. I bought it new. The oil was changed about 20 hours ago.