PDA

View Full Version : briggs won't start unless it's primed


5627
06-05-2005, 08:53 PM
Hey guys, got a little problem with my briggs 3.5hp.model# 92502 type:3196 It will not start unless I prime it with some gas through the carb. It has one of those automatic chokes without the primer bulb.
Changed the diaphram,.Compression is 60 -62 not bad I figures with a MCR.The fuel pipe is clear and I'm after cleaning the carb twice and blowing it out with air.Air mixture is set at little pass 1 1/2 turns out.Valves are lapped and clearance is set to .005 intake /.007 exhaust I can't figure why the fuel is not being sucked up with the choke closed but it will start with a prime.Would, not preloading the diaphram do it because thats about the only thing I can think of that I didn't do other than changing the o ring in the intake on the carb. What am I over looking?
_________________

Restrorob
06-05-2005, 09:41 PM
Hey guys, got a little problem with my briggs 3.5hp.model# 92502 type:3196 It will not start unless I prime it with some gas through the carb. It has one of those automatic chokes without the primer bulb.
Changed the diaphram,.Compression is 60 -62 not bad I figures with a MCR.The fuel pipe is clear and I'm after cleaning the carb twice and blowing it out with air.Air mixture is set at little pass 1 1/2 turns out.Valves are lapped and clearance is set to .005 intake /.007 exhaust I can't figure why the fuel is not being sucked up with the choke closed but it will start with a prime.Would, not preloading the diaphram do it because thats about the only thing I can think of that I didn't do other than changing the o ring in the intake on the carb. What am I over looking?
_________________


In the top of the tank is a small vacuum port in the diaphragm area this will get clogged,Its very small I used a bristle from a wire brush,Make sure its open. And the diaphragm must be preloaded. I had one of these given to me a year ago and I went through the same thing,Off and clean 3 times and reassembled with Briggs service manual in hand and still wouldn't work.
Well the forth time off this carb. and tank found its final resting place in the middle of a palmetto patch some 75ft. away. :angry:
I went to work and got a new style plastic carb. and tank assembly with the primer bulb off a junker and it starts first pull every time now.
This was a piss poor design from the get go !
Wish you all the luck !

5627
06-05-2005, 10:21 PM
Hi Restrorob, Thanks for the quick response. I completely forgot about that little sucker in the top of the tank, I'll check that tomorrow.Do you think the compression is enough or should it be higher?Whats your procedure in preloading?

Restrorob
06-05-2005, 10:31 PM
Hi Restrorob, Thanks for the quick response. I completely forgot about that little sucker in the top of the tank, I'll check that tomorrow.Do you think the compression is enough or should it be higher?

Of course the higher the compression the better,50lbs is junk 55lbs is border line junk, 60 to 62 it should start and run for a short while longer.
BTW Are you putting the air filter on when you try to start ? It must be on also !

Restrorob
06-05-2005, 11:20 PM
Ok I'm gonna type what the service manual says !
Leaving the carb. mount screws loose.
1. Move choke plate to an over center position (past full open).

2. Hold choke while tightening carb. mounting screws in a staggered sequence.

3. Move choke plate to normal closed position,Choke plate should now remain fully closed.

4. If choke plate is not fully closed,check to be sure choke spring is properly assembled to diaphragm,And also properly inserted in its pocket in tank top.

5. Install choke link cover and gasket.

Number 1 is what sets the pre-load.

Its been a little over a year since I played with mine and many years before that since I done one at work, Thats why I Quoted word for word out of the manual, Just can't remember everything anymore :cry:
Hope this answers your question.

fixer67
06-06-2005, 01:16 AM
Well the forth time off this carb. and tank found its final resting place in the middle of a palmetto patch some 75ft. away. :angry:


Well I am glad to see I am not the only one who has done something like that.

mike green
06-06-2005, 08:50 AM
that carb has a primer pan under the carb try tilting the mower on its side with the carb@tank side down @shake it then see if starts also on the diaphram check the choke rod where it goes into the choke butterfly look for a burr that may keep it from compleatly closeing have ran into this problem befor good luck m.g.

5627
06-06-2005, 02:17 PM
Well guys , heres the latest. I tried the advice you gave me ,no luck,Well this was starting to get to me just a little bit by now :realmad: restrorob, your advice about pain the ---- carbs amost got the best of me. :angry: But no way was this gonna beat me!!! Off goes the carb again,took the fuel tube off for the third time and blew and sucked on it again, ah ah,this time it didn't hold the vacuum that stupid little check ball is playing games on me!!! some times it sealed other times not. threw it away got another , put carb all back together ,pulled chord, :D :D Alleluia it worked.!! Good ending hey! Ah not so fast,Went out to finally mow my lawn,engine working fine I thought,When I went to push it , It would die back flooding keep it level it will run a day!!Yey I'm so happy :realmad: :realmad:Yep, restrorob your ideal crossed my mind again, but no way , I refuse to give up on this baby :dizzy: :dizzy: I know , I'm crazy to be fooling around with it, get another carb. but I'm to stubborn now , there's got to be a way for me to fix this thing.!!!! Any ideals Guys, Maybe I'll try another diaphram. I'm more curious now as to why it's doing this then any thing else. :help: :help:

5627
06-06-2005, 04:49 PM
Me again, Yep, it was the diaphram . go figure, an easy job sometimes turns into a nightmare, don't it. ah, live and learn it's the wonderful world of mechanics and enjoying every minute of it!! Thanks guys for your help I'm sure we'll meet again.