PDA

View Full Version : Kawasaki crankcase gasket repair


cccmachine
06-05-2005, 10:20 PM
Model# FH721V

With only 45 hrs on her,she starting leaking right below the oil filter.

Anything else I should get or be aware of before I replace it? Looks pretty straight forward but you guys have saved the bacon many a times.

I know still under warranty but product line bought out by another dealer after I bought my Bush Hog ztr.They said they couldn't get it back to me for 2 weeks.

Another question, is this common with this case or am I just lucky.

Thanks again guys

Carey

Restrorob
06-05-2005, 11:44 PM
Model# FH721V

With only 45 hrs on her,she starting leaking right below the oil filter.

Anything else I should get or be aware of before I replace it? Looks pretty straight forward but you guys have saved the bacon many a times.

I know still under warranty but product line bought out by another dealer after I bought my Bush Hog ztr.They said they couldn't get it back to me for 2 weeks.

Another question, is this common with this case or am I just lucky.

Thanks again guys

Carey

Looks like your one of the lucky ones !
It's a pretty easy job,Just make sure its turned completely upside down and slide the pan up slowly,And careful sliding it back on not to roll the seal or pop the spring out of it.

Gautreaux's LNG
06-06-2005, 08:33 AM
Just had to replace one broke in the exact place you described. Later

cccmachine
06-07-2005, 11:08 PM
Thanks again Restrorob,

Got her buttoned up last night and no leaks.

Was leaking right at the oil pump passage holes.Looks like a design flaw with no bolts close by to keep the 2 half's clamped together in that area.

Old gasket was still in good shape,but could see where the oil was coming out from.

Set the rpms to 3200 no load.Read several posts that 3600 no load was correct but damn she screams that high.I dont think she was ever set that high.I had to buy a tiny-tach so I hope its right.Tested the cut and everything looked good so I leave it at 3200.

Thanks again Restrorob on the other posts on the throttle plate and the governor arm.You save us bums a bunch of green stamps around here.

Carey

Restrorob
06-08-2005, 12:28 PM
Thanks again Restrorob,

Got her buttoned up last night and no leaks.

Was leaking right at the oil pump passage holes.Looks like a design flaw with no bolts close by to keep the 2 half's clamped together in that area.

Old gasket was still in good shape,but could see where the oil was coming out from.

Set the rpms to 3200 no load.Read several posts that 3600 no load was correct but damn she screams that high.I dont think she was ever set that high.I had to buy a tiny-tach so I hope its right.Tested the cut and everything looked good so I leave it at 3200.

Thanks again Restrorob on the other posts on the throttle plate and the governor arm.You save us bums a bunch of green stamps around here.

Carey

I would recommend going back and set the rpms to the factory 3600 no load,At 3200 you may be turning 3000 with the deck engauged,Thus causing the engine to be in somewhat of a lug which could cause excess carbon build-up on the piston and valves.
Don't worrie about how high it may sound,These engines were designed to run 3600 all day,Day in and day out !
Another thing,The higher rpm will spin the blades faster for a better quailty cut.

And glad I was able to help :cool2: