PDA

View Full Version : Different blades for a GT235


amarino
06-07-2005, 12:59 AM
I know, I know - I should be using a commercial ZTR, but I am just startting out and cant afford it right now. So, I am using a John deere GT235 with a 54" deck for my 10 accounts. It seems the cut quality is really poor even when I mow slow. It seems to PUSH the grass down, so it cant get cut. Could the blades be the problem - as in not enough lift?

-Thanks, AL

deereman
06-07-2005, 07:11 PM
How much grass are you cutting off at a time? 54" is a wide deck for that shallow (depth) of a deck. But we have a Deere GT235 in our fleet and it runs awesome, and by the way they aint know cheap o either you have a good mower on your hands.

amarino
06-11-2005, 01:26 AM
What do you mean by how much grass am I cutting at a time? The deck is 54" wide so I try to use the whole 54" width. If you are talking about how tall the grass is - it dosent matter - weather it is high or low grass it is bad.

UPDATE - I just bought "high lift" blades from my JD dealer and it seems a LITTLE better but not much. It just seems to miss blades of grass! I'll mow a strip and look back at a few blades (in the middle of the deck area) sticking up! Also, the mow height adjuster seems wrong - I mow at 2.25" and it dosent seem that low. BTW I bought this mower brand new 4 years and it currently has 120 hours on it.

Maybe the blade speed is too slow?


-AL

MMLawn
06-11-2005, 01:43 AM
Since you are in MA I assume that you are cutting a cool season grass such as fescue or rye and if you are I can tell you that 2.25" is WAY to short to cut it. As to the blades I don't use lawn tractors but if the new ones are doing it have you checked the levelness of the deck and not to sound stupid but have you checked to make sure the blades are the correct length? Also if the deck itself has no baffling (which I doubt a LT does) that could be part of the issue too.

Envy Lawn Service
06-11-2005, 02:46 AM
You need to check the engine RPM and/or the deck rake.

Engine RPM should be atleast 3600

Deck rake should be 1/8-1/4" lower at the front of the blade tips ( l l l )

Nothing at all wrong with your choice in equipment.

BusyBServices
06-18-2005, 11:03 PM
I'm having the same problem. Like yourself, I just can't afford a nice ZTR this year. But, I'm running a John Deere GT 225 (with a 42 inch deck) - runs great, but cuts very poorly. Seems a little crooked, leaves uncut grass in the middle (as if it is just pushed down), and scalps often (on more challenging terrains) - especially when I turn). Been wondering if I have a deck problem. When I put new blades on it, the cut improves slightly.

Could a belt be so worn that my blades aren't getting the rpms needed?

Obviously I'm watching this thread with great interest. Any suggestions welcome.

Envy Lawn Service
06-19-2005, 12:24 AM
BusyB,

Sounds to me like you need to check all your tire pressure and go through the deck leveling process on your machine. Then have the engine RPM's checked. Greasing everything up well and a new belt can't hurt anything either.

Also, notice I said LEVEL, as adjusting the rake on a 42" deck is tricky and can cause cutting problems. Scalping will happen now and then though. Try raising the height of cut a little. Then maybe you'll only get a gap in the cut in those areas that you can fade out with the trimmer.

amarino
06-24-2005, 11:23 PM
Thanks for the sugestions - I'll check the deck rake. One thing I just did that seemed to help a little was to scrape the deck. There was alot of buildup under there. Also, I am now mowing at 2.5", not 2.25. Like the other fellow who replied, it does scalp quite easily.

-AL