PDA

View Full Version : Craftsman Lawnmower


SILENTxSNIPER01
06-19-2005, 06:11 PM
Hello!

I recently bought a craftsmen lawnmower at a yard sale,

It worked fine when I fired it up to test it, so I bought it.

Now when I fire it up it smokes like crazy and dosent stop.

Ive tried replacing the sparkplug and the air filter, still does the same thing, It smokes for a few seconds, then it will stop, then a few seconds later it starts smoking bigtime and dosent stop.

Anyone know what this could be?

the model number is 917.377691 Eager-1

Any help would be very apreciated :)

Restrorob
06-19-2005, 06:55 PM
Hello!

I recently bought a craftsmen lawnmower at a yard sale,

It worked fine when I fired it up to test it, so I bought it.

Now when I fire it up it smokes like crazy and dosent stop.

Ive tried replacing the sparkplug and the air filter, still does the same thing, It smokes for a few seconds, then it will stop, then a few seconds later it starts smoking bigtime and dosent stop.

Anyone know what this could be?

the model number is 917.377691 Eager-1

Any help would be very apreciated :)

Did you by chance put it in the trunk of a car at a angle to transport it home ? Did you flip the unit on its side to check the blade ? Is the oil level over full ?
If it didn't smoke when you test ran it one of these must have caused the problem.

SILENTxSNIPER01
06-19-2005, 07:08 PM
I brought it home in a truck, so it was standing on all 4 wheels.

I just got done taking out the oil, the oil was really watery,

Im going to put some new oil in and see if that makes a difference :)

Restrorob
06-19-2005, 07:18 PM
I brought it home in a truck, so it was standing on all 4 wheels.

I just got done taking out the oil, the oil was really watery,

Im going to put some new oil in and see if that makes a difference :)

Does the oil have a fuel smell to it ? if so possibly some trash got bounced around in the float bowl and caused it to flood into the crankcase.

SCAG POWER
06-19-2005, 08:28 PM
It's a bug fogger,,,,,,,,,,,,,,,,,,we had one of thoses a long time a go say around 40 years ago as it got older it just seem run , well foged those bugs.

This one day my dad started it up and you schould have seen all the smoke that came out of that thing, so much that the neighboor walked over and asked us whats going on. :waving:

SILENTxSNIPER01
11-22-2007, 10:44 PM
Does the oil have a fuel smell to it ? if so possibly some trash got bounced around in the float bowl and caused it to flood into the crankcase.

Yep, that was the problem.

Few years late on this but thanks :D

Restrorob
11-22-2007, 10:55 PM
Yep, that was the problem.

You mean it took you 2 years 5 months to fix this thing......;) :laugh:

SILENTxSNIPER01
11-22-2007, 11:39 PM
haha, I got it fixed that day, I just stumbled apon this while I was sifting through all my bookmarks :cool2: