PDA

View Full Version : Surging Briggs


Bitter
06-19-2005, 09:20 PM
ok, i have a Briggs 12J802-1960-E1 mower motor thats surging when i turn the speed up. when i put the speed lever up to rabbit it surges a little bit. now the motor has been sitting for about 4 years outside under an eve, but even after that once i put fuel in it, it started on the 4th pull. then died, i changed the plug and it fired right up blowing ALOT of oil smoke out which went away after i let it idle for about 20 minutes. well it has been tipped and turned every which way and upside down during those years and just today it tipped upside down twice when i was dropping it onto a spare deck. so why is it surging only when turn the speed up and what can i do to fix it?


when its under load mowing it doesnt seem to do it, or does it to a much lesser extent. i really like this motor, it runs like a champ and powers through it all.

also can someone tell me what HP this motor is? the decorative plastic bits on it are long gone, thats what had the sticker telling that. i know its 190CC and cast iron sleeved, its an I/C motor.

Restrorob
06-19-2005, 10:35 PM
ok, i have a Briggs 12J802-1960-E1 mower motor thats surging when i turn the speed up. when i put the speed lever up to rabbit it surges a little bit. now the motor has been sitting for about 4 years outside under an eve, but even after that once i put fuel in it, it started on the 4th pull. then died, i changed the plug and it fired right up blowing ALOT of oil smoke out which went away after i let it idle for about 20 minutes. well it has been tipped and turned every which way and upside down during those years and just today it tipped upside down twice when i was dropping it onto a spare deck. so why is it surging only when turn the speed up and what can i do to fix it?


when its under load mowing it doesnt seem to do it, or does it to a much lesser extent. i really like this motor, it runs like a champ and powers through it all.

also can someone tell me what HP this motor is? the decorative plastic bits on it are long gone, thats what had the sticker telling that. i know its 190CC and cast iron sleeved, its an I/C motor.


Ok the first thing I would do is clean the carb. you may have a partly clogged main jet, Don't forget to replace the air filter base gasket, If you don't there is a good chance the primer won't function properly.
what you have there is a 6 HP Quantum Diamond Plus engine.

Bitter
06-19-2005, 11:00 PM
Ok the first thing I would do is clean the carb. you may have a partly clogged main jet, Don't forget to replace the air filter base gasket, If you don't there is a good chance the primer won't function properly.
what you have there is a 6 HP Quantum Diamond Plus engine.
wow 6HP. no wonder it powered through that tall crabgrass with out hesitation. sweet!

the primer seems to be seeping a tiny bit of fuel...or i got oil on it. i looks wet, i'll take a better look tomorrow afternoon. i'll also pull the carb and go through it with some carb choke spray, its been sitting dry for those years. im just happy to have it running again. and amazing that it fired right up and ran as well as it did. it mows great :D

Bitter
06-21-2005, 04:26 PM
so, i cleaned the carb well and its alot better. there was a lot of rusty looking gunk at the bottom of the bowl. so its all nice and clean and its doing it less...but i noticed that when i hit the primer bulb its not spraying gas out of the primer jet but rather just kind bulbing some gas at the bottom of the plastic front plate that holds the air filter. do you think that getting a new gasket there will fix the problem?

Restrorob
06-21-2005, 06:50 PM
so, i cleaned the carb well and its alot better. there was a lot of rusty looking gunk at the bottom of the bowl. so its all nice and clean and its doing it less...but i noticed that when i hit the primer bulb its not spraying gas out of the primer jet but rather just kind bulbing some gas at the bottom of the plastic front plate that holds the air filter. do you think that getting a new gasket there will fix the problem?

More than likely it will,If you look above at my other post I did remind you to replace this gasket. Once you remove the air filter base the gasket just won't reseal properly,Another problem Briggs has is the plastic filter base will warp in time and cause a air leak also. I suggest picking up 2 gaskets and install both and make sure NOT to over tighten the screws just snug them down a little,If the primer bulb is in good shape it should work just fine.

Bitter
06-21-2005, 07:36 PM
awesome, thanks! i wasnt sure exactly what gasket you were talking about till i pulled the carb and i just wanted to be sure before i ordered the parts. :)