PDA

View Full Version : Runaway Lawnmower


DAZ982500
08-19-2005, 01:00 PM
Went to a customers house,actually my neighbor,I was cuuting her lawn she came out to hand me the money.I stopped the machine put in N went over to talk for a second.The machine was on a slight grade next thing I know there goes the lawnmower.I stood there running after it laughing thinking I must look great.No damage to anything. It rolled down the hill through grandmothers house ha ha :blob3: Have a great weekend.

LCME
08-19-2005, 01:30 PM
no too funny. when i bought my tthp used from the dealer. i thought the safty stop was working. one day i was mowing my lawn and lost control. when the machine got away from me i thought it would shut down. but, no it ran away running full blast into my truck. ouch!.

does anyone know how i can fix this. must just be a loose wire or something.

topsites
08-19-2005, 01:40 PM
Hell I disabled the safety cut-off switch on mine for more than one reason not the least of which is so that I remember this machine is highly dangerous. Now I am sorry but here's some guys always making fun of me because I'm the one who LIKES doing stunts with my mower and I carry no insurance and they all say I'm stupid but at the same rate I have NEVER had any of the above probs, that crap just doesn't happen to me. Seriously, why would you leave a machine running and in Neutral without the parking brake set? On mine it doesn't matter if it's in gear or neutral, the parking brake needs to be SET and this brake needs to be TIGHT and if it isn't then it needs to be fixed!

Steps when leaving the Wb out of your direct control (Direct control is defined as having at least ONE hand in direct physical contact with the controls of the machine):
1) Disengage the blades
2) Stop the motor (on rare occasion I will lower it to idle)
3) Set the parking brake !!!

During maintenance (like while greasing), always check parking brake tension and make sure it is TIGHT.

mcwlandscaping
08-19-2005, 01:41 PM
I might be the OPC switch under the control panel. It may be stuck down for some reason. The one on mine it is grey with a yellow and green wire coming from it. If it is not stuck down, then the wiring to it may not be working properly, good luck, i hope i hove been of some help.

TURFLORD
08-19-2005, 02:20 PM
Try working with the older wb's before they even had parking brakes. Just thumb locks. Even with turning down the throttle and dissengaging the blades, it's still alot of fun when those thumb locks slip loose. :eek: