PDA

View Full Version : Does your headge clipper blades always keep getting stuck?


ATL Lawn
01-11-2006, 04:47 PM
http://www.stihlusa.com/graphics/hedgetrimmers/HL100K-135.gif<BR>
?

:confused:

my headge clipper blades always keep getting stuck, i know how to fix it, but my idiot guys cant never figure out how to tighten/untihgten the nuts.

<BR>on both my echos and sthils<BR><BR>is there anything i can do about this? what do you guys do? any special lubs? it usualy last about a week or so. (or 5hrs of continuious use) before it happens again<BR>
thanks

RedWingsDet
01-11-2006, 04:52 PM
Spray it with veggie oil after each use. You can use other things such as fluid film, wd40, corrossion x, but those usually will leave the bushes a taint color on the edge. I just use veggie oil and it works great.

topsites
01-12-2006, 06:52 AM
Spray it with veggie oil after each use. You can use other things such as fluid film, wd40, corrossion x, but those usually will leave the bushes a taint color on the edge. I just use veggie oil and it works great.

I second that, I keep mine lubed by spraying it lightly after each use, the clippers stay 'sheeny' with oil.
What I did is I bought a gallon of Wd-40 (at the hardware store) and some empty spray-bottles (at the dollar store) like the kind used to spray Windex, filled them with the Wd-40 and this keeps me happy for years at a much lower cost than buying the spraycan wd-40's.
Never have tried veggie oil but I like the idea.

Also, buy that tube of Stihl lube, it's kinda pricey (I think 8 or 10 bucks, dno) but it literally screws right into the hole in the head where you pull out the plug, then you squeeze the lube in there and you're done - One tube lasts me several years, it only needs doing once in a bit but definitely check every 3-4 months. I got the part number someplace, it's an almost-black dark grey synthetic grease specially formulated, the tube itself is white with orange letters and about the size of a toothpaste tube.

The other thing is, I only use my pole-trimmers when there is need (that's what I call the fs-85 stihl with the 200-dollar attachment), the rest of the time I use my something-45 trimmers, the regular stihl model. Thing is, the pole-trimmer wasn't really made for that, it works but I found it is better to use a regular hedge trimmer until such time I need the extra height of the pole-trimmer.

Last but not least, my fs-85 pole-trimmer is a dedicated machine, meaning it is never used for weed-eating (which is what the fs-85 was originally designed to do, lol). Oh, and it LOOKS like it could be an fs-85 but more than anything if it is NOT an fs-85 then it needs to have a solid shaft - Yes I know the shaft is straight but even straight shafts have flex shafts and it needs to have a solid shaft INSIDE <- The fs-110 has a flex shaft but I don't think yours is a 110...

Lawnworks
01-12-2006, 07:42 AM
Thing is, the pole-trimmer wasn't really made for that, it works but I found it is better to use a regular hedge trimmer until such time I need the extra height of the pole-trimmer.



Right! Extended reach trimmers are the only trimmers we own. There is no need for those sub-par hand held machines.

I have never had a problem w/ Stihl hedge trimmers sticking, just my redmax trimmers. Are the blades bent?

ATL Lawn
01-13-2006, 01:38 AM
Right! Extended reach trimmers are the only trimmers we own. There is no need for those sub-par hand held machines.

I have never had a problem w/ Stihl hedge trimmers sticking, just my redmax trimmers. Are the blades bent?


ok maybe i dint explain it right, its not getting stuck its , but after about 5hrs of use, you know the nuts that are under and above the double moving blades, they get very tight, and you have to untighten, or tighthen them. thats how they are getting stuck

viper00085
01-13-2006, 07:25 AM
the echo's do need adjusting every now and then with there design. lubing them frequently like mentioned above will help out a bunch.

**however the stihl uses a differnent design. they use spacers between the 2 blades and stiffeners. no matter how tight the bolts and nuts get, if those spacers are in there correctly, they will never tighten up and bind up the blades. if someone has had the blades off to work on them or sharpen them, i bet the spacers did not get put back in there in all the slots.

Good luck Vinny

KenH
01-15-2006, 12:17 PM
OK, Ill try to explain this....mine did the same thing. On the blades, there is a fixed side, and the side which moves back and forth. Turn the bolt on the fixed side as tight as you can (well, pretty tight). Then, hold the bolt you just tightened with a wrench, and tighten the nut on the moving side, in very small increments. Too loose and clippers wont cut correctly, and too tight the blade wont move.

You have to tighten the immovable side first, otherwise, as you are finding out, the bolt just vibrates too tight over time.

tiedeman
01-15-2006, 03:50 PM
Are the bolts getting tight, or is perhaps the blade bent?

KenH
01-15-2006, 06:05 PM
On mine the bolts tightened and pinched the blades.....

Prairie Mountain
01-17-2006, 11:19 AM
Our trimmer gets a buildup of sap after a hard day's use. We don't use them too often, so after sitting for a few days, the sap dries and the trimmer freezes up. Been using W-D on them for years to prevent it. After a long time though, we use steel wool and W-D to clean the blades. Loosens them right up!

tiedeman
01-17-2006, 03:31 PM
what has always work for me is just using some oil. So far, I haven't ruined any shrubs from using it. Actually, the shrubs that I prune grow like wildfire.