PDA

View Full Version : Toro Vision II control box problem


jingles
04-24-2006, 10:11 PM
Hello everyone. I recently replaced all 3 valves on my in ground system. It hadn't been used for several years. They were Toro, and all leaked. Anyway I replaced them with rainbird. The rainbird valves only have two wires coming out of the head. The old toros had three wires coming out of the heads. The box is about 15 years old, and worked fine. I believe the white wire is the common line. This had originally been wired as a six zone box, but the backyard three where removed because a pool was installed. The installer did plug the three that weren't in use, and remove the three zones. Anyone able to help out with this. The guy that installed it, moved to FLA. and stated his business there. Thanks for any help. I emailed Toro, but they haven't gotten back to me.

Dirty Water
04-24-2006, 10:15 PM
I'm assuming the wire is all 14 gauge red with one white, given the age of the system.

The White is used as the common. You will wire one wire from all three valves to the white line.

Turn on zone 1 manually from your timer, then touch each wire to the valve wire until it fires. You've found zone 1.

Do the same for the other two. If you have a meter you can use that instead of the valve if you want.

jingles
04-24-2006, 10:27 PM
Thanks for the reply, Dirty. I did that, and apparently only one zone worked, it being zone two. I did this at the box, by touching one wire from the valve head to the common, and than proceeded as you indicated, touching each colored wire to a post in the box. Seems none of the other five zones did anything when I turned them on, and touched a different colored wire to it one at a time. The thing that has me baffled is the fact that the old valves had three wires coming out of the head, and all were somehow connected to each other, like a daisy chain. The new ones have only two wires. I was wondering if somehow the original installer wired them in some other fashion, and made adjustments to the control box. Or perhaps there is a problem with the box, even though it turns on and seems to function properly. I attached the owners manual to this post, if it would help some one clear this up for me. Apparently Toro is still selling this? https://www.securewebexchange.com/imaginations.ca/waterworks/online/item145.htm

Dirty Water
04-24-2006, 10:34 PM
So, do you have multi colored wire, or is it all the same color wire?

Sounds like you should start fresh, if you have multi colored wire and you know there are no splices between you and the valvebox that may change the color's then wire zone 1, 2, 3 to seperate colors in the box (I use Red, Blue, Green), then wire all the valves to white, and each one to red, blue or green.

jingles
04-24-2006, 10:43 PM
Ok thanks, yes I do have multicolored. I will try what you suggested. I was wondering what the third wire coming out of the original toro head where for?

Wet_Boots
04-24-2006, 11:35 PM
You speak of the evil Flo Pro valve, which did not have any wires, but had three wire terminations, two of which were for the common wire. The idea was that no splicing or wire nuts would be needed if you used the fabulous Flo Pro.

jingles
04-24-2006, 11:50 PM
Hmm, sounds like you had some bad experiences with them........would that be wired any differently in the control box? Or should it be basically the same as any other setup? You speak of the evil Flo Pro valve, which did not have any wires, but had three wire terminations, two of which were for the common wire. The idea was that no splicing or wire nuts would be needed if you used the fabulous Flo Pro.

Wet_Boots
04-24-2006, 11:58 PM
The controller is wired the same way as always. I just love the Toro Flo Pro valve, for its annual four-figure contribution to my repair revenue. Lucky for me, I never installed them. I just replace them.

jingles
04-25-2006, 09:30 AM
Ok wet boots, thanks, based on what you and dirty said, I will wire like any normal box now. Funny the guy that installed this, had replaced one of the valves several years ago. He told me that Toro had lots of problems with them, and they also leaked. He said Toro was replacing them free of charge because of all the complaints. Don't know if that still applies today. But I dumped them all and went with rainbird, based on what I read here. Also considering replacing some of the sprinklers with either rainbird or another brand besides toro. Cared to give a price on installing three rainbird (basic) vavles. I had the company out here that took over for the guy that installed it. They quoted about $450 bucks. One of the employees said he would do it on the side for 275 bucks. I did it myself for about 75 bucks. That included the valves, clamps, etc. Thats a pretty hefty savings. On a side note, they did replace my backflow valve with this, and charge 285 bucks. I found it online for 50 bucks. Should of did it myself. http://onsmartpages.com/kelleyslawnandirrigations/pages/store/skudetail.nhtml?profile=productsservices&uid=10190&catuid=10113&returnURL=http%3A//onsmartpages.com/kelleyslawnandirrigations/productsservices/category.nhtml%3Fcatuid%3D10113
80 bucks for the first half hour, and 80 bucks for every hour after, plus $150.00 for the part. Hope you guys are doing as well as this guy.

DanaMac
04-25-2006, 09:41 AM
Ah... the ProFlo. Yeah, great valve. I have 4 in my trash bucket in the back of my truck right now.

Toro residential products, in my opinion, are horrible. The worst of all major brands, and even worse than some lesser brands. But my supplier says they are exceptional for large commercial and golf products.

jingles
04-25-2006, 10:14 AM
I guess I am one of their victims.....the box was always filled with water, and no matter how tight you tightened them, they still leaked. Ah... the ProFlo. Yeah, great valve. I have 4 in my trash bucket in the back of my truck right now.

Toro residential products, in my opinion, are horrible. The worst of all major brands, and even worse than some lesser brands. But my supplier says they are exceptional for large commercial and golf products.

Wet_Boots
04-25-2006, 07:57 PM
80 bucks for the first half hour, and 80 bucks for every hour after, plus $150.00 for the part. Hope you guys are doing as well as this guy.We don't really pursue all that many online deals for parts and equipment, and the manufacturer list for a one inch PVB is right around $150. And prices are due to increase. The service rate is also in line with what is being charged these days. A dismaying amount of three dollar gasoline is being consumed while your repairman is schlepping around getting parts.