PDA

View Full Version : problems with sprinkler system


lance#9
04-30-2006, 06:52 PM
Hi all, Ran across this forum and figured someone might be able to help me out..My sprinkler system stopped the other day..Went and reset the motor control box and turned system on and it runs and puts out plenty of water but stops after about 20-30 seconds.( motor control kicks out).
Does this normally happen when something in the control box is bad?
Thanks in advance for any help..Lance

Dirty Water
04-30-2006, 07:19 PM
By Motor Control, do you mean a electromechanical timer, like this?

http://www.rainbird.com/images/products/turf/controllers/rcbi_sm.jpg

lance#9
04-30-2006, 07:35 PM
Jon,
Its not that one.I have that in my garage...The pump power wires hook directly into this motor control box which is fed from the main power box on the side of my house...It's the control box for the submersible pump in my well..I probably should have said that earlier..sorry about that..Lance

Dirty Water
04-30-2006, 07:46 PM
Oh, The sumbersible control box, now I understand.

I have seen this once before, the control box went bad on a 4-wire submersible pump, and it would run for about 30 seconds and then shutoff.

lance#9
04-30-2006, 08:15 PM
Thanks Jon,
Mine is a 3 wire 1 1/2 HP Red jacket pump..First time it has ever let me down. I was thinking of just replacing the control box but wanted to ask someone that might know like your self..Thanks for the info..Lance

Dirty Water
04-30-2006, 08:24 PM
Thanks Jon,
Mine is a 3 wire 1 1/2 HP Red jacket pump..First time it has ever let me down. I was thinking of just replacing the control box but wanted to ask someone that might know like your self..Thanks for the info..Lance

You might want to pull the cover and check to see if anything is obviously amiss:

A 3 wire pump should be wired to the control box like this:

http://www.do-it-yourself-pumps.com/controlbox.gif

Luke in Nebraska
05-02-2006, 01:30 AM
Your pump motor is grounded, time for a new one.

lance#9
05-02-2006, 09:01 PM
Jon,
I replaced my motor control box for the pump.. Everything works..Thanks for your help, I really appreciate it..Lance

Dirty Water
05-02-2006, 09:32 PM
Jon,
I replaced my motor control box for the pump.. Everything works..Thanks for your help, I really appreciate it..Lance


Your welcome....

Happy watering.