PDA

View Full Version : completed my first install


skurkp
05-05-2006, 09:12 PM
Just finished my first install today. I started on Tuesday with four guys, four guys on Wednesday, three guys on Thursday and two guys today. Just how long should it take to complete a job. This was 8 zones all sprays and 80 heads. Rained very hard yesterday afternoon and made soup of everything. I still figured only two full days with four guys and boy was I wrong. I did learn a WHOLE LOT from this job, like how the pipe should be run. It was totally different than what I designed it to be. I was s o mad at one point that I said I don't want to ever do this again. LOL. Just a big learning experience and hope that the next one goes faster, I have three more to schedule in, with the maintenance work it makes it hard to get them in if it's going to take this long.

JeffY
05-05-2006, 09:16 PM
Just curious, what was it that caused it to take so long? Tree roots? Tons of hand digging? Were you using a trencher or plow? Just seeing where the time could have gone.

Dirty Water
05-05-2006, 09:18 PM
80 sprayheads?

I've never installed a job that had that many sprays that wasn't something like miles of median strips.

You couldn't have used rotors in any of the zones?

BSME
05-05-2006, 09:48 PM
I've done it on a residential before because it had four shrubs zones, was a corner lot so it had a lot of front sidewalk area, and a couple other small areas...

it is a PITA... and it does take a lot longer obviously than if the zones were rotors