PDA

View Full Version : Overheating when using A/C


JimLewis
05-23-2001, 02:14 PM
I have a 1988 Ford F150 that seems to be in pretty good shape all around. But I recently had the A/C Fixed. And they actually upgraded the entire system to the new kind of freon. And before I retrofited it, the old A/C wasn't working.
So now that it's up and working I have been using it almost every day. And it seems to work without any problems except on the really hot days. On those days, the engine begins to overheat. It doesn't get into the red zone but when I park it I can see coolant leaking out (from the overflow, there are no leaks in the radiator) onto the ground.

So what do I need to do? A friend of mine suggested I may need a different thermostat. Would that really fix this?

Any suggestions would be greatly appreciated.

Keith
05-23-2001, 02:25 PM
Yeah, a thermostat is your best bet. It likely has a 195F in it and it may be malfunctioning. I would flush the cooling system thoroughly, when refilling use about a gallon of coolant and the rest water. Install at most a 180F thermostat. If the temp still seems high, you can go to a 160F.

JimLewis
05-23-2001, 02:48 PM
Why only a gallon of coolant? Is that better than a 50/50 mix?

Keith
05-23-2001, 03:26 PM
You can run 50/50 if your cooling system is right. Less coolant will reduce temps though. Water has twice the heat transfer capability of a 50/50 mix.

thelawnguy
05-23-2001, 04:46 PM
1. Check to be sure the radiator cap is the correct pressure (s/b 15-17 lbs) and that it is functioning properly.

2. Make sure the overflow bottle is not overfilled. Also be sure there are no leaks in the tube from the radiator neck to the overflow bottle.

3. Any failure in the above two items, and no matter what t-stat you use wont make a bit of difference. I suspect the cap is the guilty culprit.

The r-134a refrigerant is not as efficient as the r-12 so when changing over a bigger condenser is typically used, more heat thrown to the radiator. usually not a problem but when a component of the cooling system isnt working right things go bad.

BTW in the snow belt anything but a 50/50 mix is asking for trouble come November.

JimLewis
05-23-2001, 05:30 PM
Thanks for the tips.

FYI: We're not in the snow belt. We get maybe 1 inch every 2 or 3 winters. But I agree. I typically run a 50/50 mix.