PDA

View Full Version : ASV RC-50 Tilt Cylinder Squeaking


cddva
06-12-2006, 01:10 PM
I have an RC-50 with 170 hours that I bought new. This past weekend while using a grapple to dig up/clear roots one or both of the cylinders that tilt the front plate (name?) started to squeal a little at one point in the range of motion and also I noticed that without an attachment on the front, the cylinders would shutter (jerky motion) when operated real slowly. Any ideas of what may cause this? Is this a sign of dirty hyd. fluid? Would a slightly bent or scored cylinder rod produce this? Would appreciate any clues/advice from the experts. I don't see any signs of a leaky cylinder (yet). The hyd. fluid level is within spec also. I'm going to call the service manager and see what he has to say about it but I'd like to have a "second opinion" from the expert knowledge base here.

Kepple Services
06-12-2006, 02:06 PM
sounds like either the fluid is low(but you said you checked it) or it has air in the system. I had it happen to my T300 when the fluid was low one time, turns out I had a leak in a fitting inside the machine.

Scag48
06-12-2006, 02:24 PM
Sometimes this happens when the fluid is low. I've had this happen to our root grapple, but I accidentally pinched the hoses and it wouldn't allow fluid to the cylinders, but on the tilt cylinder there aren't any hoses to pinch. My guess would be that some air has gotten into the system and is causing the shudder motion.

Squizzy246B
06-13-2006, 10:35 AM
Tilt ram squealing and some shudder is not unheard of in the Cat B series skids. As the ASV shares many of the same components, particularly the pilots, then it doesn't surprise me. Our old 226 howled a bit. The 246B didn't do it but the 248B (Hi-Flow) will shudder at a particular rev range and if the bucket levelling system is switched on.

I just got used to controlling it but I think its originates in the controls not the cylinders. Its never been that bad and I have seen similar things in other hydraulic systems...normally related to the quality of the machining in valve ports. If the porting is rough some cavitation/turbulence will occur. I did remember reading hereabout how somebody had a B series that was so bad Cat took it back.

My bottom pins will squeal bad when doing brush rake work if they are not greased regularly.

iowacatman
06-15-2006, 09:05 AM
You might try an additive to the hydraulic oil. I see this alot and it usually does the trick. IF the rod is too dry, adding the additive will give it the lubricity it needs.

cddva
06-15-2006, 12:47 PM
Thanks for all the input guys. My Service Manager had some of the same ideas when I first called him but he looked up my serial # and found a couple of "production issues" associated with my unit and the two tilt cylinder rod serial #'s that could be the cause of my problem. So it's going in tomorrow to let him run a test on the joy stick or otherwise replace the cylinder's. It's been an infrequent issue according to him and he was unaware of it until now. Supposedly a certain batch of cylinder's have a substandard thread material on the rod that let's the nut back off and results in metal debris in the cylinder that plugs up the relief valve. The other possibility is the joy stick circuit is causing the problem. We'll see what they find out. At least they're getting on top of the problem and going to let me have a rental unit while mine is being repaired.