PDA

View Full Version : Scag TT / Kohler 25 - popping under load


triz12
06-18-2006, 08:55 AM
I need professional help (ain't it the truth). I'm just a homeowner, cutting 5 acres w/ an '01 TT w/ 60". Just bought it last year, did a tune-up this year. Problem is: my machine is popping/backfiring under load. Especially bad making 180 turns w/ blades engaged, does it to a lesser extent when going thru high grass. Engine has 1200+ hrs. No oil leaks, Fresh t-u, new oil (slightly overfilled), blades are bad, sharp but not perfectly straight (waiting on new ones to ship), new belts, I keep up on all grease fittings. I'm pretty mechanial, but don't know this machine yet. I would think this to be a timing advance issue if it were a car. Any suggestions of where to look?
-Nick :usflag:

MowerMedic77
06-18-2006, 10:24 AM
Model# and Spec# for your Kohler will help with Diagnostics:confused:

triz12
06-18-2006, 11:04 AM
Scag :
Model# STT-61-A - 25CH
Serial# 7730861

Kohler :
Command Pro 25
Model# CH 258 (S?)
Spec# PS 68699
Serial# 3202904431

-Thx Medic, Nick

MowerMedic77
06-18-2006, 02:05 PM
Engine Runs But Misses
1. Dirt or water in the fuel system.
2. Spark plug lead disconnected.
3. Poor quality of fuel.
4. Faulty spark plug(s).
5. Loose wires or connections that intermittently
ground the ignition kill circuit.
6. Engine overheated.
7. Faulty ignition module or incorrect air gap.
8. Carburetor adjusted incorrectly.
9. SMART-SPARKô malfunction (applicable
models)

MowerMedic77
06-18-2006, 02:08 PM
Engine Loses Power
1. Low crankcase oil level.
2. High crankcase oil level.
3. Dirty air cleaner element.
4. Dirt or water in the fuel system.
5. Excessive engine load.
6. Engine overheated.
7. Faulty spark plugs.
8. Low compression.
9. Exhaust restriction.
10. SMART-SPARKô malfunction (applicable
models).
11. Low battery.
12. Incorrect governor setting.

khouse
06-20-2006, 08:42 AM
could be a lean misfire - new carb. could be our coming off your seat causing the safety switch to activate.

Tharrell
06-22-2006, 08:35 AM
Didn't those 25 Kohlers have a head gasket issue?

triz12
06-22-2006, 04:21 PM
Things I know:
Not a seat switch issue. Head gasket possible, I'll do a compression check when I come back from next weeks business trip.
...from Medic77

Engine Runs But Misses
1. Dirt or water in the fuel system. - Not likely, clean gas & new filter
2. Spark plug lead disconnected. - No, only misses under heavy load
3. Poor quality of fuel. - Everything else uses gas from the same can & runs fine
4. Faulty spark plug(s). Brand new, mower did the same before & after new plugs
5. Loose wires or connections that intermittently ground the ignition kill circuit. Possible, but it doesnt do it over bumps. I'll look closer at this.
6. Engine overheated. Possible, it does get worse when it gets hotter.
7. Faulty ignition module or incorrect air gap. Very possible, I need more info on this if possible.
8. Carburetor adjusted incorrectly. Manual states only idle speed is adjustable.
9. SMART-SPARKô malfunction (applicable models) What is this? Do I have it?