PDA

View Full Version : Anyone else having repeated problems with Honda...


DFW Area Landscaper
06-29-2006, 08:15 PM
HRC216HXA 21" Commercial Mowers...the rear wheels keep locking up to where they won't roll backwards on ours. We have 5 of these that are out of warranty and they are all breaking down with this problem. Over and over.

Thinking of switching to Toro with the next purchase.

Just curious if anyone else keeps having this problem.

Thanks for any input,
DFW Area Landscaper

lawnmaniac883
06-29-2006, 08:55 PM
Not at all familiar with the honda drive system but you might try loosening your drive lever cable. That is the one that engages the wheels, just loosen that alittle and see if it fixes the problem.

Lawnaholic
06-29-2006, 09:18 PM
HRC216HXA 21" Commercial Mowers...the rear wheels keep locking up to where they won't roll backwards on ours. We have 5 of these that are out of warranty and they are all breaking down with this problem. Over and over.

Thinking of switching to Toro with the next purchase.

Just curious if anyone else keeps having this problem.

Thanks for any input,
DFW Area Landscaper
Hey DFW, what's up bro? I thought you weren't going to be on this site anymore??? I haven't been on in a couple of months myself...

specialtylc
06-29-2006, 11:22 PM
HRC216HXA 21" Commercial Mowers...the rear wheels keep locking up to where they won't roll backwards on ours. We have 5 of these that are out of warranty and they are all breaking down with this problem. Over and over.

Thinking of switching to Toro with the next purchase.

Just curious if anyone else keeps having this problem.

Thanks for any input,
DFW Area Landscaper
I have 5 Hondas in use now and had many more over the years. Never had a problem like you describe. My guess is its the drive clutches in the wheels. I have a couple break each season. Usually by the employees backing them off the trailer and pushing the drive handle while unloading with engine not running.

heyfishguy
06-30-2006, 12:53 AM
Mine has been starting to do the same thing to. As well when you put it at the fastest speed sometimes it just crawls and occasionally the wheels wont spin at all. I can lift the mower rear wheels by the handle engage the self propel and the wheels dont spin. When it was new 10 months ago it was so fast you could hardly keep up, now sometimes it so annoying it goes so slow. I am kinda disipointed with it. It cuts great rain or shine and through thick grass but the hydrostatic sucks. Plus everytiime I take it back to the dealer now to get fixed it starts working great so they dont even take it in.

DFW Area Landscaper
06-30-2006, 09:49 AM
All I know is, I have 8 of these machines and I only need 6 of them to run. Right now, I've got to buy a 9th machine because I have 3 that won't run.

I was very high on Honda after I bought the '03 version of this machine. Then they changed the design slightly. The new design has a protective bar in the front of the mower to protect the housing from being dented and it has a higher cutting height. But this new design is nothing but a break-down after year one with the self-propulsion.

Later,
DFW Area Landscaper

DFW Area Landscaper
06-30-2006, 11:20 AM
Had to buy a new mower this morning. Just returned from the dealer's place. Appearantly, it's the same part failing over and over. The dry dusty conditions are causing more frequent failures with the springs.

The part that is failing is 23520-VB5-803 & 23510-VB5-803. It is located just inside the rear tire.

Hopefully, having these parts on hand will solve 90% of the problems.

Later,
DFW Area Landscaper