PDA

View Full Version : snapper hydro problem #2 followup


Bumblebee the mower
07-04-2006, 12:02 PM
My hydro is Snapperpro spa361, part#84621, serial #11472220. I appreciate your responses. I am ready to get this adjusted with your help. The problem is that at idle,the mower wants to inch backwards on its own. If it matters I know the location of the relief valves for each of the pumps. Thank You.
P.S. I have attached 5 pictures.

Tim Johnson
07-04-2006, 12:42 PM
read the owners manual, you have to put a rod through all the pumps, and then adjust the hydro's.

lawnmaniac883
07-04-2006, 12:56 PM
My hydro is Snapperpro spa361, part#84621, serial #11472220. I appreciate your responses. I am ready to get this adjusted with your help. The problem is that at idle,the mower wants to inch backwards on its own. If it matters I know the location of the relief valves for each of the pumps. Thank You.
P.S. I have attached 5 pictures.


First off, the pics didnt load. Second do you have this problem with levers in neutral only at idle speed or at full throttle as well? Third, does it inch back with the parking brake applied?

Bumblebee the mower
07-05-2006, 10:09 AM
Yes, the problem occurs when in neutral with the parking brake applied.The higher the idle speed the faster the mower moves back. I will try to get the pictures of the pumps and handle assembly to load. Thank you for your response.

ed2hess
07-05-2006, 06:52 PM
Getting the adjustment procedure is going to be important. The adjustment is complicated by the fact that you have those safety switches to deal with. There is a coarse and fine adjustment....but guess I am not being very helpful.

Bumblebee the mower
07-22-2006, 04:57 PM
thank to all who responded. I contacted Snapper got a manual and did this myself. I was surprised to see how turning bolts etc, could adjust something this . Once again thanks