PDA

View Full Version : Kawasaki spark plug boot falls off


skywalker629
07-05-2006, 10:26 PM
I've got a Ferris 48" single hyrdo commercial mower with a 13 hp Kawasaki engine. While mowing the other day, the engine started sputtering and at idle it died. Upon inspection, the spark plug boot had come all the way off. I put it back on and finished mowing but the boot just keeps coming off. The boot will slide on the spark plug fine but it's not tight at all. I tried to tighten the coil inside the boot with pliers but it didn't help. Is there a way to tighten this boot or does it need replacement? If replacement is needed, how? Thanks for your help.

TURF DOCTOR
07-05-2006, 10:43 PM
Just try and tighten the coil with pliers,a new boot is not much if it comes down to buying a new one it happens sometimes.

MowerMedic77
07-05-2006, 10:44 PM
Post your actual engine#'s and I can be more specific maybe even have the correct Kawi replacement item#, but it sounds like just a spring style boot/clip spray the inside of the boot with w-d40 and pull it off the coil wire this will expose the clip it should be stuck onto the wire in one to two spots depending on the style remove it and take both the boot and clip to a mower shop in your area they are inexpensive generally less then $2.00 the just reverse the process push the clip back into a new unpunctured spot on the wire and spray the boot and push it back over the clip until it stops inside the boot. Hope this helps:)

skywalker629
07-07-2006, 11:20 PM
I took the boot off, tightened the coil and reinstalled. Next mow will prove if this is enough or if I need to install a new one. Thanks for the help.

skywalker629
07-10-2006, 09:53 PM
Mowed for 1 1/2 hours tonight and the engine worked great. Thanks for all the help. :clapping: