PDA

View Full Version : older SCAG


PAV 1
07-06-2006, 08:03 PM
I have a older scag walk behind hydro. This thing runs great , starts on the first pull every time. My question is when after an one hour of mowing the blades don't want to engage after its warmed up

Restrorob
07-06-2006, 08:19 PM
If your clutch looks like the one below there is three slots in part # 5 to insert a 0.012 feeler gage and adjust the three nuts until you feel a little drag on the gage. But only move each nut a little at a time because one will throw the other out.

PAV 1
07-06-2006, 08:40 PM
Thank you for your help and time it means alot to me, and I have to keep the old girl running

milike
05-21-2009, 12:11 PM
After How many hours should it be adjusted??

T-Trim
05-21-2009, 11:49 PM
Read your manual to see what the hours are to adjust your clutch or check it once a week

ed2hess
05-22-2009, 12:08 AM
If your clutch looks like the one below there is three slots in part # 5 to insert a 0.012 feeler gage and adjust the three nuts until you feel a little drag on the gage. But only move each nut a little at a time because one will throw the other out.

Thanks for that info I was looking for it this week. I took the opportunity to adjust several units. If the unit is squeaking on start up does that probably mean it is down to the rivets? Or does the one that don't squeak mean it is slipping a lot on start-up:confused:

Kglenn04
06-16-2010, 08:41 PM
This may be a silly question but where would I find the clutch on my Toro 44 mower?

Kglenn04
06-16-2010, 08:42 PM
This may be a silly question but where would I find the clutch on my Toro 44 mower? My mower is doing the same thing it keeps blowing the fuse

Restrorob
06-16-2010, 09:15 PM
Look up under the back of the mower frame where the engine mounts, The clutch is on the end of the engine crankshaft.

Kglenn04
06-17-2010, 12:51 AM
Thank you will be looking in to this in the morning

Kglenn04
06-17-2010, 06:33 PM
how do you remove the clutch I have the proper wrench size but when I turn it they(pulleys on the system) all move together

Kglenn04
06-17-2010, 06:54 PM
how do you remove the clutch all the pullys move at the same time when I turn the wrench

Ruben Rocha
06-17-2010, 07:13 PM
Well why are you removing the clutch?
If it is a ogura clutch you can adjust it in place.
If you are trying to remove it that is another issue.
When you say all the pulleys are moving are you talking about the deck/blade pulleys also.

Kglenn04
06-17-2010, 07:55 PM
I can remove the clutch how do you do this?

Kglenn04
06-17-2010, 07:57 PM
im sorry no no just the ones by the clutch, I am removing the clutch because a guy on a thred like this on said he had the same issues and he replaced the clutch and it fixed the problem, the problem is the fuse keeps getting blown when I go to engauge the blades, and there are to touching wires that would cause this.

Ruben Rocha
06-17-2010, 08:01 PM
Take the bolt off the crankshaft. Take off the belts and pull it off.
May be very hard to do but...

Kglenn04
06-17-2010, 08:43 PM
lol yeah im on that part now just got the bolt off the crankshaft I cant remove the belt anyideas?

Restrorob
06-17-2010, 09:58 PM
Did you try adjusting the clutch ?

Is the fuse holder good with no rust or corrosion inside ?


The only belt that needs to come off to remove the clutch is for the deck, There should be a spring loaded idler arm or adjustable idler arm to relieve tension on this belt so it can be removed.

Once the belt is off, If the clutch doesn't slide off look at this thread; http://www.lawnsite.com/showthread.php?t=319791

Kglenn04
06-17-2010, 10:37 PM
I got the belt of and the damn thing still doesnt want to come off

Ruben Rocha
06-18-2010, 05:34 PM
Well they don't fall off. So read the post link that Rob provided:
http://www.lawnsite.com/showthread.php?t=319791