PDA

View Full Version : blades of grass poping up


lawn guy
07-07-2006, 10:23 PM
I know someone must have asked this already but I cant find it. Has anyone run into blades of grass poping up the next day after a cut? Not clumps of grass but a bunch of single blades in random areas of the lawn. Is this caused by something i'm doing? Or is something wrong with my Exmark Lazer ct

specialtylc
07-07-2006, 10:34 PM
Read the thread titled ( blades not lifting grass well).

lawn guy
07-08-2006, 08:34 AM
Well I did but that thead seems to be about caster wheels pushing grass down, I dont think this my problem. The grass almost seems to be where each individual blade meets under the mower

CutInEdge Lawn Care
07-08-2006, 11:55 AM
I know someone must have asked this already but I cant find it. Has anyone run into blades of grass poping up the next day after a cut? Not clumps of grass but a bunch of single blades in random areas of the lawn. Is this caused by something i'm doing? Or is something wrong with my Exmark Lazer ct

What shape are your blades in? Are they getting rounded? Is this happening on one variety type or every yard you do? Go back to the basics and start there? Are you mowing faster, are there rough areas there that change the vaccum? My professional opinion would be rounded blades combined with possibly mowing to fast? Another suggestion would be make sure your belt is tensioned properly. Good Luck!!!

Quail Creek LC
07-08-2006, 11:59 AM
A. Sharpen you blades really good
B. Clean the underneath of your deck as well.
C. Slow your mowing speed down.
D. If all else fails, buy a new set of medium lift blades and see if that helps.
E. We all experience some sort of stringers, but will the customer notice or are you just the only one noticing this problem. In the summer the grass get tougher and is more difficult to get a clean cut sometimes. Just something to think about.

kmann
07-08-2006, 12:23 PM
I know someone must have asked this already but I cant find it. Has anyone run into blades of grass poping up the next day after a cut? Not clumps of grass but a bunch of single blades in random areas of the lawn. Is this caused by something i'm doing? Or is something wrong with my Exmark Lazer ct
It seems to happen now that the St Augustine is growing so fast. As others have said, the blades must be sharp and you have to go slower, which really appears to be the key thing. I've had the same thing happen within the last couple weeks.Another thing is to go back over it in the opposite direction.

Likestomow
07-08-2006, 04:20 PM
If you are using hi-lift blades, it is not due to a mechanical problem.

What you are probably seeing is nutsedge springing up the next few days. It seems like it grows faster after being cut. It is also a little lighter in color than Fescue. If this is your problem, you will need to treat with Trimec Plus.

lawn guy
07-08-2006, 08:05 PM
This happens mostly in st. agustine grass. I use T4 Mulcher Blades, And I own a blade grinder made for mower blades. I did however notice that the edges of the blades do round in the outside corners. This happens even before the first sharpening. I get them from expressmowerparts.com ( are these blades ok to use or are they junk?)There are alot of sandy lawns out here and I am starting to think that the sand is wearing the blades on the edges an causing the problem.

kmann
07-09-2006, 08:46 AM
This happens mostly in st. agustine grass. I use T4 Mulcher Blades, And I own a blade grinder made for mower blades. I did however notice that the edges of the blades do round in the outside corners. This happens even before the first sharpening. I get them from expressmowerparts.com ( are these blades ok to use or are they junk?)There are alot of sandy lawns out here and I am starting to think that the sand is wearing the blades on the edges an causing the problem.
I use the Gator hi-lifts and keep them sharp, seems to eliminate the problem.