PDA

View Full Version : Irrigation Well Pump Pressure Problems


bendc003
07-25-2006, 11:18 AM
I am a homeowner and I am having problems with the pressure on my home irrigation system. My well is only connected to my irrigation system and it is controlled by the sprinkler control box. I replaced the box about a year ago because the first one was damage by water getting into the box during the 2004 hurricanes. About three months ago my well started to fluctuate the pressure in the system during watering. At first it didn't happen every time and when it did it may not happen through all of the zones. The fluctuation was accompanied by a loud thumping noise in coordination with the water pressure fluctuations. I just figured that we were going through a drought at the time and the water table was low or something. Now it has gotten worse. The thumping and the water pressure fluctuations happen every time consistently. We have gotten tons of rain so I know that isn't the problem. Also, now the thumping happens when the well is supposed to be off between watering cycles. About every 10-15 seconds the well does a single thump. I have looked at the pressure gauge when this happens. The gauge shows 90 prior to the thump and 100 after the thump. It then slowly goes back down until it reaches 90 again and the well thumps again. I have also noticed that this is what happens when the system is running as well. If when the system is running I open some of the pressure release valves on the well and let some of the water out it starts to thump faster until the pressure drops below 80 and then it stops thumping and the system runs fine with no pressure fluctuations. I am trying to find out if this is something I can fix myself since I am very mechanically inclined or if I really need to call in a professional to do the work. Any help would be appreciated. P/S: The well is about five years old.

bendc003
07-25-2006, 06:32 PM
Here is a little more info on the well and pump.

The tank is a Signature 2000 Fibrewound Pressure Tank,
MOD: SR20-6S-01
CODE: 1A02E 0120
Drawdown-Gallons
20-40 psi - 6.9
30-50 psi - 5.9
40-60 psi - 5.2

The Pump is a Franklin Electric
Model: 2801084915
1 - HP
230 - Volts

The Pressure Control Valve is a PumpTrol SquareD

The Sprinkler Control Box is an Orbit 6 station
Model: 57976
It is running only 4 zones.

I have done some more research and I believe the problem might be that the pressure control valve might be out of adjustment (too high or too low, I don't know which) and the pump relay on the sprinkler control box may not be on properly causing the pump to always be on. I know this may be the case because there is power running to the well even when the sprinklers are off. Also, My pressure gauge on the well may be broken, when I tap on it the pressure falls faster and actually falls all the way to 50 psi, not the 90 psi I originally thought, then the pump cycles on for a split second and the pressure jumps to over 100 psi then within 15 seconds it goes back down to 50psi. Is there a leak in the system or does it automatically release pressure when the pump shuts off? I don't have any of the original documents that came with the well or the control box so I don't know how to adjust the settings on the pressure control valve or the proper settings and wiring on the sprinkler control box. Also, if I need to replace the pressure gauge, how do I do it since the connection looks corroded and where can I get a replacement gauge and what type am I looking for. Sorry, I know this is quite a bit to ask and you are all very busy professionals but I need to find out what is going on and how urgent it is to get this fixed, money is a little tight right now. Thanks for any help you can give. Chris

lawnmaniac883
07-25-2006, 08:56 PM
Post this in the irrigation forum. Those guys will be able to help you especially with all the information you have provided.

bendc003
07-25-2006, 11:38 PM
Thanks, I copied the post so we will see what happens. Chris