PDA

View Full Version : Some Zones of Sprinkler System Don't Work


ptc11
07-29-2006, 01:13 PM
I have several zones of my sprinkler system that are not working. Some zones don't pop any heads up and some pop up very little. This is an older system and has worked every year for the past 5 years. Just this past year it has started acting this way. I hear water running through the valves which appear to be working and are being controlled from the indoor controller I have, but I can't tell if water is actually getting to the heads of some zones. I don't see any puddling of water in the yard so I can't definitely say that water is even getting to the heads. I guess my question is, is it safe to assume that if when I turn a zone on from the controller and I hear water running through the valve, that the valve is working properly? Is there any tests I can run on the valves to see if they are working? I just find it hard to believe that I have a leak at a head or something like that when I have an entire zone that shows no sign of life at the heads, but yet I hear water running at the valve. I mean am I correct to suspect that the problem is closer to the valve than out in the yard near the heads?

ed2hess
07-30-2006, 09:53 PM
Can't assume the valve is fully open just because you hear some water running. Some valve have an adjustment knob on them. It sounds like you may have a head off somewhere that is taking down the entire line. Sometimes you have to let it run for 15 minutes or so to find a leak. It could be cracked pipe somewhere. One important thing is to try to locate as many valves as you can and keep grass off them. It is costly to have to use a valve finder.

re151731
07-31-2006, 07:23 PM
Try opening the zone valve manually to determine if all heads extend.On the valve there is a manual control lever.

upidstay
08-01-2006, 03:21 PM
Call an irrigation company. Try the original company that installes it.