PDA

View Full Version : aux hydraulics


bobbyg18
10-23-2006, 07:41 PM
every time i go to connect my aux hydraulics quick couplers to an attachment i have a problem getting them to connect...to get it to connect i loosen the connecting nut and then it seems to let air or fluid out and then it connects easily...

is there something else i should be doing, or is this normal?

SinjonAssociates
10-23-2006, 08:19 PM
I have the same problem with my skid steer with my grapple bucket, I find that moving the controls a little or turning off the machine works!!
George

xcopterdoc
10-23-2006, 08:24 PM
what kind of machine do you have? On the Bobcats you can shut down, with the button inside the cab that releases the hyd pressure or you can push the quick connect fitting IN... not the part that spews fluid, but the whole fitting slides in to release pressure. Explained in owners manual.

minimax
10-23-2006, 08:24 PM
Is it on a skid or mini x?

Mike33
10-23-2006, 09:56 PM
what kind of machine do you have? On the Bobcats you can shut down, with the button inside the cab that releases the hyd pressure or you can push the quick connect fitting IN... not the part that spews fluid, but the whole fitting slides in to release pressure. Explained in owners manual.
Well explained, once in a while on my hoe attm. i will let a little tension off boom and helps. Other wise the blead off button on the newer machines works very well. I have owned these machines for 12 years and they are nothing like they used to be.
Mike

gammon landscaping
10-23-2006, 11:58 PM
on my cat you have to turn the machine off. don't know why just the only way to get them on

Scag48
10-24-2006, 01:32 AM
Easiest way is to turn the machine off, turn the key to the "on" position, release the park brake, then activate the auxiliary and loader functions a few times. Usually that does it, but if it's hot outside (above 70), good luck. The fluid in the attachment gets hot, pressurizes, and then you'll have to crack the hoses to get them on. Not a big deal, but on those hot days keeping attachment swapping to a minimum is best.

ksss
10-24-2006, 09:32 AM
Scags example is how I need to do it on the newer electronic controled aux. hyd. The older ones with mechanical activation I only needed to shut the machine off and rock the activation lever back and forth. Little more complicated on the electronic controlled machines.

CarterKraft
10-25-2006, 07:32 PM
If it is a CAT work tool or machine there are updated couplers that allow you to connect the male under presure. The coupler is identified by it's black anodizing instead of the ZincDichromate (Gold color).

Hammers are alwafull no matter the brand because the accumulators seem to constantly apply pressure to the system.

If you always bleed the pressure off using the methods described above, and install the improved coupler you won't have any problems.

If you can ever get one line connected then you can release the pressure back through the work tool using the above described methods.

Scag48
10-26-2006, 02:25 AM
We have those black, male attachment fittings on our combo bucket and if it's hot outside no way that's going on there without cracking the hoses. Our Cat salesman told us they would, but they won't. Cat needs to work on that a little more. Although with our 277 and it's combo bucket, we didn't have too much of an issue with those, but our 60" combo on our 216 is a beotch.