View Full Version : I'mmmm Back (don't worry, It not the lb!)

06-17-2001, 02:55 AM
I am trying to get my neighbors handheld gas blower running (WeedEater#BV1650) It Has Compression,Spark& Will Run for 3 seconds with starter fluid , Apparently it's not getting fuel, so tommorow i will replace fuel lines and report back here.

P.s Any Tips Are GREATLY Appreciated!

06-18-2001, 03:02 AM
Ha!, That didn't do it; Now it gets fuel but doesn't want to crank and run for more than a 1/2 second, Any Help Out There?

06-18-2001, 09:18 AM
It might still be the coil. Bad coils will give a spark when the plug is out and no spark when higher compressions is obtained. You might check the air gap between the coil and the flywheel, it should be no more than 0.010". Personally I would suggest buying a quality line trimmer.
Hope this helps, with out seeing the machine it is hard to get the whole picture.

06-18-2001, 04:19 PM
Be sure to check the muffler, and blow it out with compressed air and check the spark arrestor.

06-18-2001, 08:13 PM
the cylinder block was loose, fixed that and now it runs for 5 seconds then quits

06-19-2001, 12:13 AM
dont they cost about $59? time to shoot it.

06-19-2001, 02:54 AM
it's just a fun little project

06-19-2001, 12:31 PM
Doesn't sound like fun anymore.:(

Was the port for the muffler gunked up ? Did you scrape it clean ? Will it run without the muffler ? If it runs without the muffler, but not with, after scraping the carbon off the port, the muffler is most likely clogged.