PDA

View Full Version : KOHLER 25HP COMMAND OHV Engine


nelsongm
06-19-2001, 07:18 PM
HELP! Does anyone have any idea on the problem I have with the
KOHLER 25h.p. COMMAND OHV engine. The problem is that at any moment the engine looses half of its power when the blade is in use.
The sound of the engine is different than it use to be. I had the carb changed a month ago and it was running great for a while then yesterday I noticed the problem. I replaced the air cleaner and spark plugs today it was ok for a few minutes then it acted up again. By the way it is on a 61" Great Dane Chariot.

John DiMartino
06-19-2001, 09:22 PM
Do you know if yours is an older one with smart-spark.If so it might be the problem,I think Kohler has a lifetime ignition warranty-which is good,the new module costs like 700 buck.If it dont have smart spark,Id suspect a coil,or carb/fuel delivery restriction.

bigmower1
02-29-2008, 07:11 PM
Make sure that the govoner spring is in the right spot first. Usually the third or fourth hole in. If that is ok, then it is probably the low mixture screw on the carb. run the engine and put the blades on and watch you feet next to the mower and slowly turn the low end mixture screw. It should even out,and a slight turn should do it. If not, let me know.

ProStreetCamaro
02-29-2008, 10:43 PM
To me it really sounds like a coil going bad.

Restrorob
02-29-2008, 11:13 PM
This post is OVER 6 years old.....;)

kayeproperties
03-01-2008, 09:28 AM
If he is still workin on it after 6-7 years he might apply for a job at a local repair shop near me as thats how long it seems them to take to fix something under warranty. Its service after the sale as they are selling you the item, Then thumb up the ass when u need it fixed. Thats why we learn or try to fix our things ourselves we just cant wait when its our bread and butter. Just a rant.

Landrus2
03-01-2008, 10:42 AM
To me it really sounds like a coil going bad.



It did a long time ago.:waving: