PDA

View Full Version : JD 797 noise... help!


OURedStorm
02-05-2007, 01:30 AM
I have a practically new 797, but it's a 2005 model (13.5 hrs). It is my first JD unit and runs like a champ but the hydros seem to whine loudly even while at rest. Do any of you know if this is normal? Similar experiences? Help.

JTF40
02-05-2007, 03:06 AM
I have a practically new 797, but it's a 2005 model (13.5 hrs). It is my first JD unit and runs like a champ but the hydros seem to whine loudly even while at rest. Do any of you know if this is normal? Similar experiences? Help.

Welcome to Lawnsite !!!.

I would be @ the Deere dealer when they open this morning - without any doubt. :usflag:

robbo521
02-05-2007, 09:08 AM
mine does it when its cold out like now.after 5 mins it is gone.

Pumper
02-05-2007, 01:48 PM
Talk to your dealer but you may also want to check the tow valve/bypass valve. If it isn't closed all the way, it allows the oil to leak from one side to the other. The whine is oil leaking or cavitating (sucking air).

topsites
02-05-2007, 02:00 PM
I would certainly check the level.

New mowers tend to run low after the initial break-in period (8 hours), and may need to be topped off.
If you haven't done so, the oil and filter need changing now as well.
And it is likely a good time to read the owner's manual, especially the break-in and maintenance after break-in sections. :)
You're a little bit past that point, but it's not too late, now is a good time, I wouldn't let it go any longer.

Most likely that fixes it.