PDA

View Full Version : Mower Not Starting!


vaulta
03-07-2007, 10:01 PM
have a 99 lecso 48" hydro, mower was was running great until one night i noticed on the gas tank in wrighing too switch off the fuel valve when engine is not in use. I have never done this before just noticed it, and noticed a red swtich that turns too cut the fuel too the engine.it said severe engine damage can occur if not switched off when sitting. my friend said after this not too ever worry about that crap. So that day mower was running great,that night i switched the fuel valve off for the first time ever, next mourning turned the valve back on too let fuel run (I giuess) motor was running super rich, started then bogged off too dead stop, smoking alot, now it wont even start. the engine turns but does not start not even a attempy. i can see the carbertor spitting some fuel, and it definelty looks like a new fuel and air filter can be changed on this newly bought used mower. I thank you for any help.thanx alot guys, i need too this going.
vaulta

rockymtnmf
03-07-2007, 10:10 PM
when was the last tie you put plugs in it?

Mike's All Season Service
03-08-2007, 06:58 AM
Here's what you do, Take off the spark plug, leave it off for a couple hours so it can dry out, then put a new one back in it's place, and it should start, if not spray some starting fluid in it.

vaulta
03-08-2007, 07:18 AM
i replaced the plug about a week ago.

dutch1
03-08-2007, 08:33 AM
Post engine mfg and numbers. Has the carb ever been cleaned out or rebuilt. Could be nothing more than trash caught in needle and seat, a faulty needle/seat or possible a carb float that has developed a seam crack. There doesn't seem to be any doubt that it is a fuel related problem.

Dutch

vaulta
03-08-2007, 05:55 PM
cool, I am going too get into the carb this weekend, I will let you know. thanx for the help guys