PDA

View Full Version : pump relay shuts off too fast?


Currier
07-19-2001, 11:04 PM
We had an electrician hook up the pump relay and low flow control. The control box is an ESP 4 (rainbird). Our problem: the pump will start and run great...for 60 seconds then it shuts down:) Why?

While it is running it has plenty of pressure and fills the zones. We could probably run more than one zone at once if we wanted. The timer/controller is set to run for 15 minutes. Regardless of which zone, or even just running hoses off the pump, 60 seconds is all we get. Any suggestions?

Chuck Sinclair
07-20-2001, 12:14 AM
Is the master valve light still on in the controller?
Is the relay still pulled in?
does the flow switch still see flow?
you need to determine if the relay is still pulled in or not if not the timer is releasing it (no power to the relay), if it is still pulled in check the flow switch and make sure it is working right. There is usually two ways to hook up a flow switch normally open or normally closed.


Let say they have it set to NC with the timer off that means when the timer comes on and pulls in the relay the flow switch brings on the pump until it sees enough flow to change the switch position to OPEN and the pump shuts down.
With the timer off the switch should be normally open the when the timer comes on the switch see flow and closes and the pump starts.

Make sense?

HBFOXJr
07-23-2001, 07:36 AM
Tell me about the low flow control switch and why you have it.

Disconnect the flow switch and see if the response is the same.

Currier
07-23-2001, 11:17 PM
Thanks for the input guys. This was a new deal for me...actually it wasn't that new but it had been awhile since I had hooked up a low pressure switch. Guess which side of the pump I had originally installed it on? :) It only took a little rethinking and a minor cut and patch job to fix. The intake side has negative pressure, therefore the pump would only run as long as the relay was overiding the low pressure switch (60 seconds). When I put the switch on the correct side (outflow) it all worked perfect. It had been a long week. Guess that was my signal to take a break!

Thanks again.