PDA

View Full Version : New Chain Hoist Pulling Shrubs


Jay Ray
03-14-2007, 10:48 PM
Been using a galvanized wire rope type ratchet puller that sells for about $30 for the last three years. Has worked okay but last time out the wire rope capsized out of the sheave and kinked bad. I'll put a new rope on it next winter.

Went to the local industrial supply but didn't want to pay $350 for a shrub puller. So I ordered a 2 ton lever type zinc plated chain hoist from Northern Tool for $124.99. I also had an older 1 ton cheapo wire rope ratchet puller to throw in the truck for backup, good thing too.

So I chained up a 6' azalea today and hooked up the brand new chain hoist. Terrific, pulled it with little effort. But then it would not freewheel or lever down. Went to the backup and finished 14 shrubs but worked much harder.

Disassembled the hoist back at the shop. Two spur gears with alignment marks obviously were not aligned and what little grease was in it was stuck to the inside of the case, not on anything that moves. Took my best guess at aligning the gears and greased it but good. It is working again, or at least seems to be working okay. But it is irksome for something brand new to fail the first time you use it. Sure didn't want to spend time sending it back.

Just thought I'd let everybody know. Wish I had paid the $350 but at least the $125 unit seems to be working for now. Buyer beware.

Restrorob
03-15-2007, 09:48 PM
Went to the backup and finished 14 shrubs but worked much harder.

When I was clearing my property I bought a Warn 1700 lb. 12 volt winch from Tractor Supply, Mounted a 1/4" thick plate with two large eyelets to the mounting holes.
Mounted a battery on their $20.00 larger tired dolly and welded a couple "L" shaped rods above the battery to hook the winch on when not in use.

I just rolled it out to where I needed it unhooked the winch and chained it around another tree or to the hitch on my van and pushed the remote button.
Single or double hooked it pulled anything I needed, Wished now I hadn't sold it when I finished clearing.

Jay Ray
03-15-2007, 11:23 PM
Restorob, you are the man with the plan.

Jay Ray
03-18-2007, 04:04 PM
Pulled a couple of Hollys and the hoist worked like it should. Guess it was not assembled properly at the factory. Anyway, so far so good.

Maybe I'll go with the Restorob/Warn model next year.