PDA

View Full Version : 10 year old Ariens


Rakulou
03-28-2007, 01:04 PM
I have an Ariens 1540H with a 15HP Kohler engine.
Family: SKH 426U1G2RB
Model#: CV15S
Spec#: 41531
Displ.(cc) 426
Serial#: 2627118074
It is a hydro drive model

I have about 4 acres of rough lawn and woods to maintain, with lots of rocks and scrub bushes, mostly flat land with a few hills.

I have kept the tractor in pretty good condition but it has been used pretty hard. The last time I cut grass I noticed it is not wanting to pull on the hills, and eventually I had to stop cutting and limp back to the barn. I didn't hear any belts slipping and the engine is running fine as far as I can tell.

I got under the tractor yesterday to see if I could spot any obvious problems. The drive belt seems a little loose, and I noticed one of the motor mount bolts nearly ripped out. The muffler is shot, again, and one of the belt fingers needs replacing. Probably all the belts on the tractor and mower need replacing.The hydro drive is a sealed unit.

I am wondering if it has reached the end of it's workhorse days and needs to be replaced, or should I take it to the dealer for a check up. I hate to spend hundreds on getting it going again if it's time to replace it. The dealer told me he could check it out for about $40 and it would take a couple of weeks.

I would appreciate any opinions and/or suggestions. Thanks, Lou

khouse
03-30-2007, 12:22 AM
Replace the hydro belt and see if it helps.

Cog-Noggin'
05-22-2007, 01:30 PM
My left hydro unit is intermittent. Think it may be going bad also. '95 model 16-48". $920.00 for a new one.