PDA

View Full Version : Wrong Rod???


hotrodsnapper
04-08-2007, 10:12 PM
Hello Lawnsite!

You all may recall several months ago that I threw a rod in my 28Q777 15.5 OHV briggs. I had it running a while back, and I put it back on my mower a few days ago. The problem is that now I can hear a knocking from the engine, that I did not notice when I started it on my bench.

I opened up the crankcase today and tried to replicate the knock I was hearing. There was no play in the direction of the piston (up/down), but I could get a little wiggle in the direction of the crankshaft (maybe 50 thousnadths). It's almost like the rod is a little skinnier than the crank journal. So I got to thinking, what if I had gotten the wrong rod? Is there another engine out there with a smaller crank journal?

I'm stressing out b/c I am running out of running engines!

khouse
04-09-2007, 04:25 PM
Rod end play is fine. Keep looking for you knock. When it's running take a 1/2 inch rubber hose about 3 feet long. Put one end to your ear and probe around on the engine to help locate the noise. It may not be internal?

Restrorob
04-09-2007, 05:12 PM
It's probably the crank balancer you hear, The bearings wear as shown below and are non-replaceable. One must replace the whole assembly and range in the $100.


http://i107.photobucket.com/albums/m314/Restrorob/BriggsBalancer.jpg?t=1176152804

hotrodsnapper
04-09-2007, 06:08 PM
Is there a way to check if the balance assembly is getting worn out?

Restrorob
04-09-2007, 07:32 PM
Sure, They can be checked but you need inside and outside micrometers.

Here are the specs;