View Full Version : scag wont start

04-15-2007, 10:07 PM
I am borrowing a buddies old(early 90's) 36" scag WB. He has not used it in 2 years. He put a new kohler 14HP engine on it 2 years ago. It has been sitting since then. I drained the old gas, refilled with fresh gas, replaced spark plug, and new fuel filter. I can not get it to start.

I know it could be anything, but does anyone have any suggestions? Anything that you would check before screwing with the carb?

Also, I am wondering about any safety kills switches. Where are they? How many? I saw one, but don't know how it works. It doesn't push in or out. It was on the lower right side, cant remember if it was for the blade lever or brake.

Any help would be appreciated.

04-15-2007, 10:22 PM
Gear or hydro.

04-15-2007, 10:24 PM
gear diven

04-15-2007, 11:25 PM
The float could be stuck, but I'd see about spraying some ether (starting fluid) into the carb and see what happens, if it fires at all then it's likely some stuck piece in the carb issue... That, and unless you drained the fuel through the bowl, you'll have to manually pull the stale stuff that's left in the carb through the engine, heh...

But try a shot of starter fluid, just a squirt or so.

Bill Kapaun
04-16-2007, 03:50 PM
How a bout a few details like-
does it crank, sputter, run for a few seconds, totally dead, clicks??????

04-21-2007, 11:36 PM
The first thing you should check for is spark.

04-22-2007, 10:11 AM
Spray some ether into it. It will tell if you have spark. If it fire it is a fuel problem. If it does not fire it is mechanical and or electrical.