PDA

View Full Version : Kohler 15HP Single Piston Hard to Start


ed2hess
04-21-2007, 06:16 PM
I took the unit in to dealer because the unit was just getting to be impossible to start. They tore the unit down and found that the valves were not seating due to buildup on them. This unit is one year old and probably has less than 250hrs on it. Kohler now says you must run 89octane in these engine, guess I missed that point in the manual. Just passing along what I am learning....looks like we will switch from 87 to 89 since all the trimmers should be 89.

khouse
04-21-2007, 07:54 PM
I think they are blowing smoke. Unless it's burning a ton of oil then there should not be a valve issue.

ed2hess
04-21-2007, 10:16 PM
I don't think it had any significant oil use but I was changing oil every two weeks just as normal maintenance on equipment. ....the spark plug had soot on it after one year usage. This is a certified Kohler repair guy. I haven't picked it up but can I assume this will not be covered by warranty? We already admitted we didn't run 89octane in it.

Restrorob
04-21-2007, 10:31 PM
I gotta agree with khouse here, Sounds like the guy is blowing smoke.

It doesn't even state decarbon of cylinder at any hours in the maintence schedule.

Restrorob
04-21-2007, 10:38 PM
http://i107.photobucket.com/albums/m314/Restrorob/KohlerFuelRecomendation.jpg

ZX12R
04-21-2007, 11:24 PM
Thats pure nonsense.Go over their head if they do not warranty that.

Bill Kapaun
04-22-2007, 03:56 AM
Kohler specifies 87 or higher octane in their owners manual-

http://www.kohlerengines.com/common/resources/12_590_01.pdf

ed2hess
04-22-2007, 02:32 PM
Well it will be interesting if they cover it in warranty but I am more interested in whether the darn unit will start without 10 pulls. Especially fustrating in a closed trailer on a hydro unit to have one of these units hard to start. I have a second 15hp on another unit same age and that unit starts just fine.

Thanks for all the input......

ed2hess
04-23-2007, 07:22 PM
Kohler covered the hard starting under warranty....unit was a little over 1 year.....cleaned up valves and valve seats. The unit is now starting just fine.

MOW PRO LAWN SERVICE
04-23-2007, 07:55 PM
Good deal,warranty is a kool thing