PDA

View Full Version : roblem with a dixie


awlm22
04-23-2007, 09:49 PM
Hi I need some help, maybe someone can answer a question for me. Last week one of our dixies went south with the battery, it happened fairly quick. What happened was the dixie started sputtering and idling real low when it was idling. When I shut it off and tried to start it again, it made that noise like you hear on a car with an alternator problem. Well we changed the battery on it and it worked fine for the next few days. Well today it did the same thing but the battery is still fairly new. Someone said maybe it isnt holding a charge. So my question is this, how do you know for sure and another thing, one of the guys we get our parts from was talking about this wire that is above the flywheel. Well i dont know much about engines and whatever so does anyhow know how to check this out? By the way, its a 60 inch 26 hp kohler engine. Only good thing is that tomorrow I will be using our new dixie, only has 21 hrs on it. Well any help would be appreciated. Thanks.

The mayor
04-23-2007, 09:53 PM
Did you disconnect the the safety switch on the seat. If you did it will discharge the battery.

CutsForLess
04-23-2007, 09:55 PM
Replace your solonoid that will probably take care of it. If it just clicks a little and wont start this will probably take care of it. It is real simple and you should be able to do it yourself in about 10 minutes.

awlm22
04-23-2007, 10:00 PM
Mayor:
The safety switch on the seat has been unplugged at least since Ive been working with this guy. Ive been with him since Sept of last yr and we used dixies in the winter on driveways and never had a problem like this.

Cutsforless:
See, although I have been involved in this kind of work since 1998, usually I never had to do the mechanical work, usually someone else did, sure i did blade changes and grease'ms but nothing engine wise or anything. Glad you guys are around. Lol Ill see what happens in the morning with that solonoid.

Restrorob
04-23-2007, 11:06 PM
Put a multimeter across the battery post then run at full throttle to make sure the charging system is working properly, Should be putting out between 13.2 to 14.7....

stangman35
04-23-2007, 11:58 PM
Easy way to check if its charging,start it and pull the positive cable from the battery.If it dies it is not charging.Probably a voltage regulator.

Restrorob
04-24-2007, 07:55 AM
Easy way to check if its charging,start it and pull the positive cable from the battery.If it dies it is not charging.Probably a voltage regulator.

This will not work on this system, The voltage regulator MUST have battery voltage to activate the system....

DiyDave
04-24-2007, 08:59 PM
Easy way to check if its charging,start it and pull the positive cable from the battery.If it dies it is not charging.Probably a voltage regulator.
That sounds like a good way to blow the diodes out of an alternator equipped system. Don't do that test on anything but an older farm tractor equipped with a generator/regulator system!:hammerhead: :hammerhead: