PDA

View Full Version : Hose reel


JB1
04-30-2007, 10:53 PM
Been having problems with my hose reel, push the button on the rewind and would go a little the stop. Ran a new heavier ground, same problem, switched push button with another sprayer, same problem, changed out solenoid, same problem. Ran another hot wire back and still same problem, so thought what the hell lets change the circuit breaker, that did the trick, IT WORKS. I thought circuit breakers either worked or didn't work, apparently this one heated up and just quit till it cooled down. Thing about drove me crazy figuring it out. Anybody else have any problems like that. Oh yeah did I mention I hate electrical problems.

americanlawn
04-30-2007, 11:11 PM
Solenoids go bad often for us. (Ford) Then there's the switch. Then there's corrosion on the wiring. Teminals need to be clean.

It's a maintenance deal. Not serious.

RigglePLC
04-30-2007, 11:12 PM
Maybe you hate electrical problems--but you are very determined. You found it and fixed it. And improved the whole system along the way. Attaboy!

Yes I have had similar problems when underhood temps were high. Switched to bigger curcuit breaker--maybe a 40 amp.

kandklandscape
04-30-2007, 11:17 PM
are yo utalking about the lesco space saveer?

JB1
04-30-2007, 11:18 PM
it was a 40 amp breaker, and was the last thing I checked. I keep all the extra parts, I guess it was a process of elimination. No not the spacesaver, the long lesco 200 gallon. It could of been any sprayer with a hosereel.

americanlawn
04-30-2007, 11:23 PM
Sh$t --- We don't need no breakers here. We don't use fuses of any kind.

They are not needed. They only cause problems.

indyturf
04-30-2007, 11:45 PM
I had a breaker on 1 truck but have ran several without and never had a problem.

Jason Rose
05-01-2007, 12:11 AM
Well I never would have thought about the "fuse" either. Like you, I assumed they either allowed power to flow or NOT. I guess those types are set up like you say and can cut off if they get hot...

As for not having a fuse or breaker... you are NUTS. Iv'e watched a car almost go up in flames because of not having a fuse on a 6 or 8 gage cable going from the battery to the trunk. Insulation was rubbing on metal and when it arched it was an instant welding wire. The entire length of the wire was quickly red hot, melted all the insulation off, burned up the carpet, ect.
Same exact thing would happen to your reel power wire if it wasn't fused and found ground on the frame. Car batteries may be 12V, but there is a LOT of power there!!!