PDA

View Full Version : Dying Ramrod


jonlavonne
05-03-2007, 08:55 AM
I have a Ramrod 1150 with a Kaw. engine. This only happens when I'm running my tiller or trencher (hydraulic) and it's over say 80 degrees. The motor will begin to starve for fuel and die. Choking will not keep it running. Fuel line runs across hyd. filter and return line, and I moved it as factory suggested, also replaced fuel lines and filter. Kaw service tech dissassembled the carb and found no probs. This only happens when I've run it a bit with a hyd. attachment. If I wait a few mins. it will start and run again for awhile. There seems to be very little fuel in the filter when this occurs. Factory of course says they've not heard of this prob. RRhhiiight. I have seen a post here about it. Any suggestions besides getting rid of this machine? I've owned three and think they're great when they aren't broken down.

khouse
05-03-2007, 09:11 AM
Are you absolutely sure it's a fuel issue? At the moment it dies you need to check for spark. Once you do that then your problem will be narrowed down and easier for the forum to help you. The model number of the engine wouldn't hurt for us to have.

scholzee
05-03-2007, 09:18 AM
Try loosing or running with the gas cap off, I have seen some gas caps go bad and they do not vent, the motor will run until there is a vacuum in the fuel tank and it cannot suck the gas out of it. Letting it sit the vacuum slowly goes away and it will run again. Just throwing some other ideas at you.

Bill Kapaun
05-03-2007, 02:26 PM
"This only happens when I'm running my tiller or trencher (hydraulic) and it's over say 80 degrees."
Are these the tasks that you do where you work the engine the hardest?
If so, I'd venture it's a heat related ignition problem.
As suggested, check the spark when the problem occurs.

jonlavonne
05-03-2007, 06:33 PM
If it's an ignition prob due to heat ,then what would my options be? Gas cap sounds like a possibility ,that would explain the lack of fuel in the filter when this occurs. It seems like I tried that though.