PDA

View Full Version : John Deere GX1320 blades stop turning...help!


Modifier
05-09-2007, 11:09 PM
I have a 1994 John Deere GX1320 14/48 walk-behind. It is old and ugly but until lately it was always reliable. My problem is that after about 20 minutes, the blades stop turning. The mower starts every time on the 3rd pull so the engine (Kaw FC420V) isn't a problem. I replaced the PTO switch last year and it seemed to cure it. Then it started quiting on me again. This week I replaced the voltage regulator and the stator. I mowed with it for about 20 minutes today and then they stopped turning again and wouldn't come back on. I hate to send it to the great lawn in the sky. I do have a Exmark as my main mower but would like to get this one running again reliably. What am I missing that it could be? Any advice?

Thanks!
Greg

Restrorob
05-10-2007, 06:25 AM
Click on this link; http://www.lawnsite.com/showpost.php?p=1463590&postcount=2

Modifier
05-10-2007, 07:25 AM
Thanks...I'll give that a try.

Greg

THEoneandonlyLawnRanger
05-11-2007, 11:10 AM
sounds like the clutch, mine went bad, thought it was the switch but it turned out to be the clutch

Modifier
05-11-2007, 05:10 PM
Restrorob...I tightened up the nuts and the blades still don't engage. I assume that it is my clutch as LawnRanger mentioned. What part of that diagram will I need to replace (#5?) or is it the entire clutch assembly? I looked up jdparts and it looks to be #AM122969 for $105. That sound about right? Any help is appreciated!

Greg

Restrorob
05-11-2007, 06:20 PM
If it is the clutch the base/magnet part reference #1 would be the part to replace if sold separately. But, Do some testing and make sure you have both power and a good ground at the PTO clutch plug before purchasing any parts.