PDA

View Full Version : Scag Died


parcel
05-19-2007, 12:22 AM
While i was mowing a lawn I ran out of gas. Got gas and filled it up and now it won't start. If I spray carb/choke cleaner it starts right up and dies. The fuel pump is working, and is getting gas to the carb. Could this cause a clog in the jet and that cause it to stop working.

Mr Priceless
05-19-2007, 12:26 AM
you should never run anything out of gas as all the trash sitting on the bottom of the tank....

parcel
05-19-2007, 12:34 AM
its a 1998 Vanguard 16 hp V-twin if that helps.

Bill Kapaun
05-19-2007, 04:03 AM
Is it getting ENOUGH gas to the carb?
How long does it run when it starts?
Does it have the fuel shut off solenoid? If so, does it click when the ignition is turned on?

parcel
05-19-2007, 10:32 AM
It doesn't have a fuel shutoff solenoid. It doesn't run at all with out the carb and choke cleaner.

Mark in MD
05-19-2007, 10:48 AM
you should never run anything out of gas as all the trash sitting on the bottom of the tank....Yep. Might be the tank filter at the bottom of the tank is clogged -- or worse, the filter came off at some point and the valve is completely clogged with debris. Hopefully you can just twist off and remove the valve to clear it. If the filter/screen is missing, you might try to replace it.

Otherwise, it might be your carb is clogged. But my guess it's most likely the fuel tank.

Bill Kapaun
05-19-2007, 01:31 PM
I think this is the IPL for your engine, although you didn't post the always useful to know engine numbers-
http://www.odref.com/briggsandstratton/model-30/303700-ms9727-0703.pdf

"Could this cause a clog in the jet and that cause it to stop working."
It certainly could.
Look at the schematic in the IPL-
You can see the various likely suspects that may be clogged.
Main Jet/Nozzle etc.

parcel
05-19-2007, 02:29 PM
The tank isn't clogged or the valve gas flows out of the line freely.

Mike Blevins
05-19-2007, 03:41 PM
Same thing happened to my wildcat. Thought the worst thing was wrong but ended up being fuel filter. For a couple of dollars i was back up and running again.

parcel
05-19-2007, 06:40 PM
Same. I changed the fuel filter and cleaned the carb and it started right up. Thanks for all the help.

Steve