PDA

View Full Version : Kaw FC420V Oil in the muffler


Mark in MD
05-23-2007, 08:45 AM
I've been running these engines for decades, but I've never seen this.

I've got a new Kaw FC420V on a mower. This engine was purchased in the mid 90s and has been sitting in a box until this spring when I mounted it on a WB. So it's been running now for about six weeks.

During those six weeks, the muffler has become flooded with oil 3x. It's not because the crankcase was over filled. It's not from parking or resting the mower on a slope or tilting the mower. It's not from stopping for a long or short period of time. It seems completely random. Each time this happens, there is so much oil in the muffler, it's takes 2 (instead of 1) pulls to start, and then it blows tons of smoke for a good three minutes. I've seen one minute on other Kaw engines over the years from tilting or what-not, but three minutes seems excessive.

To me, it's as if the engine fly wheel stops at a certain point, and the valves stop at such a position that oil somehow leaks into the muffler. Yet I've never seen anything quite like this before -- with this much volume.

Can anybody comment on what might be causing this?

Thanks!

Eric D
05-23-2007, 11:23 AM
Check the engine crankcase breather tube to make sure it is clear. If plugged it will cause the crankcase to presurize forcing oil past the rings and valve guides.

Restrorob
05-23-2007, 12:04 PM
Sounds like you have a problem with the float valve in the carb, Check the oil for overfill and fuel smell. The carb. could be flooding while sitting then the fuel seeps past the rings and into the crankcase over filling back through the exhaust valve into the muffler.

Ironic
05-23-2007, 03:50 PM
Check the engine crankcase breather tube to make sure it is clear. If plugged it will cause the crankcase to presurize forcing oil past the rings and valve guides.

That's what I was thinkin.

Restorob also has a good idea, but wouldn't that carb issue result in the mower generally running like crap too?

Restrorob
05-23-2007, 07:30 PM
Not necessarily, The float valve could be leaking the same amount of fuel the engine uses to run so it wouldn't really run bad but flood when sitting.

It's my guess the float needle valve dried out and got hard from sitting around all those years. For a mere $14.00 I would replace it and see if that does the trick.

One other thing, Are you bouncing this unit down the road on a trailer ? If so and the fuel is left on that could cause it to flood also.

MowerMedic77
05-23-2007, 07:32 PM
That's what I was thinkin.

Restorob also has a good idea, but wouldn't that carb issue result in the mower generally running like crap too?

Not always, I have had customers that did not want to buy a new carb if the seat was worn on their units(old backup mower) and they installed a fuel shut off in-line and they just shut the gas off on the unit before they drive it into the trailer to keep it from flooding.

Eric D
05-23-2007, 08:38 PM
Restrorob & MowerMedic77,

You guys probably have it, but what kept me from blaming the carb was his comment of; It's not because the crankcase was over filled. It's not from parking or resting the mower on a slope or tilting the mower. It's not from stopping for a long or short period of time. It seems completely random.

I hope Mark replys with what he finds.