PDA

View Full Version : scag 48 with kaw fh500v gov prob??


southbendmower
05-28-2007, 07:59 AM
first i want to say hello to all. and, sorry for posting this without doing a lot of searching first. i am searching but am pressed for time, so felt i had to post.
i have my kaw 17 very overdriven and have used it this way for 6 years. i run it hard and will continue to do so in spite of the 3600 rpm limit. i believe i have a governor problem, but am unsure. may also be some type of carb/fuel system problem.
anyway, here's the skinny. the front idler pulley? (not the one that drives off the engine, but the far away one) wore out and spun off (did a nice little flying saucer thing and landed about 10 feet in front of me, no aliens came out tho). i replace it and the belts. also replaced on coil at the same time. was running great, like i'm accustomed to. half way thru 3rd job with new parts, started running funny, sputter at high speed, with high speed miss, and started getting real hot. shut it down and scratched my head for a couple of minutes, then resarted.
it immediately tached way up. basically wide open, with a surging, engaged the blades and rpm dropped way down, still running very hot. i had to continue. ( my father was getting discharged from hospital, stroke victum, and i have to take care of him. sorry for the personal info, but it is the reason i continued to mow) i finished the job, but not before it got so hot it melted the oil filler and seal, burnt the oil, and blew oil everywhere. pulled the plugs, loaded it up, came home. it's NOT siezed. changed oil, plugs, yada yada. waiting on new filler tube and seal to arrive. i got my local dealer to talk with me a little, says it sounds like a gov problem.

i've yet to fire it back up, as it'll blow oil out the melted filler tube and seal. once again, it's not seized, but i don't know if it's damaged. no knocking like a rod or main is gone. i don't know about the rings or valves yet.

soooooo, i'm thinking governor problem?? carb?? fuel system gunk??
where to get gov parts? is it replaceable/fixable? linkage problem or some type of mechanical problem that drive the gov to do what it does? schematics? shade tree mechanic checklist of "to do's"? any links or directions much appreciated!!!

i shall search the site as i can, but time is limited. i have a loner from a friend, but i'm WALKING again, and i don't wanna put a sulky on the loner out of respect.

if motor is OK, i have no intention of lowering the rpm's, so please no lectures about overdriving the engine. i know the risks.

is there such a thing as high performance engine rebuilding? like a 6000 rpm motor?

thanks if you choose to respond with helpful info.

southbendmower.

Restrorob
05-28-2007, 08:35 AM
http://www.smallenginewarehouse.com/ProductList.asp?Category=Engine&Supplier=Kawasaki

southbendmower
05-29-2007, 10:08 PM
thanks for the link. i've already been all over ebay and a couple of engine warehouses. i'll know more when i get the filler tube and try to fire it back up. i've located 17's and 19's, new, in the $600 to $700 range. there is a 19 hp kaw with a 13 amp system that matches what i've got. would just like to figure out if i really did blow it up. 6 years of overdriven abuse is pretty good tho.

time to search the threads.
peace.