PDA

View Full Version : 17 hp kawi making a strange engine noise


Camaro865
05-30-2007, 05:17 PM
so i've got an 04 52'' exmark turf tracer with a 17 hp kawasaki 2 cyl engine with low hours.

today it started making a ticking noise from the right side of the engine...it dosent sound like its coming from inside the valve cover, it sounds like its closer to the cylinder part.

also since today it seems to have a lopey idle and when i shut the engine off it chugs (diesels) for a few seconds before it stops spinning.

i havent had time to check anything yet but heres what i think it could be:

1 valves
2 coils or spark plugs
3 too rich

what do ya think?

khouse
05-30-2007, 05:26 PM
adjust valve lash to eliminate that area. -yes
coil and plugs - no
rich - no

Ironic
05-30-2007, 05:27 PM
I'd check the valve clearances, just cuz it's easy and then you'd know for sure whether or not that's the problem.
all of our 17 hp Kawasuckys have had to be re-adjusted at least once.

Camaro865
05-31-2007, 12:47 AM
how exactly do i check and adjust the valves on this? by the way the engine model is fv500 or something like that.

hopefully i can use it for another week or so before i have to tear into it...no time

thanks

Restrorob
05-31-2007, 06:53 AM
Hmmm.....


http://i107.photobucket.com/albums/m314/Restrorob/FH500VValveAdjustment.jpg

Mark in MD
05-31-2007, 09:11 AM
so i've got an 04 52'' exmark turf tracer with a 17 hp kawasaki 2 cyl engine with low hours.

today it started making a ticking noise

what do ya think?I think you should read the manual and see that what you have is actually a four cycle engine. It therefore shouldn't be fed 2-cycle oil-mixed fuel.

Hope this helps.

Ironic
05-31-2007, 09:40 AM
I understood him...he did mean two cylinder.

Camaro865
05-31-2007, 05:51 PM
i've got a pretty slow day tomorrow so i'll most likely get to it then.

its getting worse tho, its running rough at all engine speeds now and its blowing black smoke....a valve can still cause all this right??.....i hope thats all it is

Camaro865
06-01-2007, 11:56 AM
took the valve cover off and found a bent exhaust pushrod...i'll update later on

Mark in MD
06-02-2007, 09:45 AM
I understood him...he did mean two cylinder.My bad. I read 2 cyl as two cycle. D'oh!