PDA

View Full Version : Ingersoll charging issue


Quadrider
06-10-2007, 02:37 PM
This mower belongs to my 82 year old grandmother. I am trying to keep it going for a few more years. She mows 3 acres with it.
The mower works fairly well if you don't mind your kidneys bleeding from the rough ride, but it seems to have a charging issue. The battery light comes on now after some good use, about an acre or two. I checked the battery after I charged it and before starting, got about 12.6v. When the battery light came on, it was 12.1v. I unplugged the rectifier from the battery and got 3.5-4v from the rectifier. I unplugged the stator from the rectifier and got 25v from the rectifier at about 3/4 throttle and 27.5v at full throttle.
Now here is the question, what should I be getting from the rectifier and do I have to have it plugged in to read it? Normally you should get at least 14v and you don't want it plugged in, but I read elsewhere on this forum that some rectifiers require some input voltage, at least 4v, in order for them to "turn on". I also checked the battery twice while mowing and it never got above 12.6v. The connector between the rectifier and the battery is really loose, so I am going to replace that, but I think there may still be another problem.
Here is all I know about the mower:
Ingersoll model 3012 - bought new in 1992
Vanguard OHV engine by Briggs & Stratton @ 12.5HP model 290400 - the engine manual has a copyright date of 1990
New battery in 1997 and 2003

*restrorob, you seem to be the one with the electrical advice, any suggestions?

Restrorob
06-10-2007, 03:37 PM
The first thing I would do is replace that 4yr. old battery, Either with a new one or a newer known good battery then check battery voltage across the post. Then start the unit and check across the post again at full throttle then back down to idle watching for voltage movement.

You may just find that old battery to be the problem, If not shout back and we will dig a little deeper.

Bill Kapaun
06-10-2007, 03:46 PM
Did you set your meter to AC for checking between the stator leads? Should be > 28 VAC. Probably approaching 40 VAC.
12.6VDC is "nominal" battery voltage. When charging, it should be "about" 1.2 V higher.
Rectifier has to be plugged in. It needs voltage to work. I don't know what the minimum V is.
Any time a battery is > 2 years old, it's suspect. You ARE getting 12.6V, which as I said, is "nominal" for a charged battery. You might just let the battery sit a few hours, unplugged, after charging and take another reading.
It seems you DO have a charging problem. Battery???

Quadrider
06-12-2007, 11:06 AM
Yes, I was checking the stator as AC. I have an array of good batteries to check it with. I will bring one with me when I go up there next. I just needed to know what to unplug during the rectifier check and also the stator check. Also, what voltages I should be getting. Other brands state I should get 26 VAC from the stator at 3000rpm, this one should be ~40VAC?

Sorry, forgot to add, thanks for the help.

Restrorob
06-12-2007, 11:53 AM
this one should be ~40VAC?.

There is no set maximum AC voltage output, The manual states 28 volts AC or more.