PDA

View Full Version : simplicity riding mower noise


gtmerkley
06-14-2007, 03:12 PM
I bought a used simplicity mfn# 1692354 38 in cut riding lawn mower it blows blue smoke like it is turned up to rich on the gas. It has a 14 hp vanguard engine. It mows ok but is very slow moving now it is making a knocking noise but it is not from the engine it seems to be coming from the hydro clutch on the engine shaft hitting the mount could this be caused by an unbalanced blade or pulley ? any ideas? Everything seems to work ok but I would hate to ruin something it seemed to start after I mowed some tall grass thanks for any help

Restrorob
06-14-2007, 07:26 PM
The engine blowing blue smoke is a sign of burning oil, Black smoke is a sign of running too rich (too much fuel).

It could be one of a few things slowing the deck causing it to make noise. First, What you are calling a hydro clutch is called a electric PTO clutch.

You need to remove the belt and check both deck spindles, One could be trying to lock up. Make sure they spin freely then grab the blades and try to rock them up and down checking for loose bearings and bent blades. Check any idler pulleys on the deck for binding or loose bearings. Check the belt for any flat spots in the "V" sides.

If all of the above items check good it could be a bearing inside the PTO clutch trying to lock up.

gtmerkley
06-15-2007, 09:34 AM
I think your right I investigated a little more. The sound did seem to come from the engine. I took it back to the dealer where I bought it 2 weeks ago. I hope if it needs a new engine they will stand good for part of it. But I never had a vanguard go bad before. Thanks for the info.