PDA

View Full Version : Kawasaki FC420v Knocking on Ransomes Bobcat 36" WB


jtillery
06-14-2007, 03:14 PM
I have a Ransomes Bobcat 36" walk behind model number XM3620 with a Kawasaki FC420V-BS06 engine. I don't know the exact age/hours but it was probably made in the mid-90s and should have relatively low hours. I have owned it for 2 years and only use it to cut my 1/8 acre lawn, the first owner used it strictly for backup. The lower crankcase seal started leaking and I didn't notice it, so I ran it for a little while low on oil. It still ran, but developed a knocking sound. I had my mechanic tear it down and we found several obvious problems. We replaced both rod plane bearings and holder, connecting rod, balancer bushing, and the large ball bearing in the upper crankcase cover. He checked all the tolerances in the engine, and everything that was out of spec was replaced. The engine doesn't knock as bad now, but the knock is still there. Anyone have ideas of what it could be? My mechanic and are both stumped since everything is in spec.

The only other issue (which I believe is unrelated) is after running for 25-30 minutes it dies and won't restart until it is cold again. I found a couple threads on the problem, so I know how to troubleshoot it. I don't know how long it has been like that since I normally run it for 15 minutes or less to cut my entire lawn. The first time I noticed it was last fall when I dumped Stabil in the tank and let it run for awhile after I mowed to get it into the carbs.

Restrorob
06-14-2007, 06:36 PM
Did he use a telescopic gage and measure the sump bearing as listed below ?
It's possible this is out of spec. which caused the seal to start leaking.

http://i107.photobucket.com/albums/m314/Restrorob/Kawasaki/FC/FC420SumpBearingCheck.jpg


Did he check the crankshaft end play as listed below ?

Below the procedure is a graph telling what size shim is needed and the chart on the right gives the part numbers.

Either one of these could cause a knocking sound in the engine.

http://i107.photobucket.com/albums/m314/Restrorob/Kawasaki/FC/FC420CrankEndPlay.jpg

jtillery
06-14-2007, 06:43 PM
I know he checked the diameter of the PTO bearing you show. I am don't know if he checked axial play, I know he didn't buy a different shim. I just left a message for him, I will post what I find out. Thanks