PDA

View Full Version : Every start with choke on???


dbroken64
06-17-2007, 03:40 PM
I have a 2006 Scag Wildcat that every time I start it ( hot or cold ) I have to choke it. 26 hp LC kawasaki. Is this normal or is there something wrong?? I understand a cold start but after 30 minutes mowing then stop and start it again and have to choke it again????? Anybody else out there having the same thing happening to them????:confused:

fire1man
06-17-2007, 03:54 PM
I have a 26 hp LC kawasaki and i have to aleast half choke most all of the time and it brand new

jkingrph
06-17-2007, 05:04 PM
Same here!!

nickslawn
06-17-2007, 05:13 PM
sounds like you should get a different motor, but I don't know much about kawasaki motors.
I don't think you should have to choke the motor unless it has been setting up for awhile.

dbroken64
06-17-2007, 06:48 PM
I am going to try and get someone who is familar with Kawi mtrs to tell me whats going on and I will let yall know something.

Mark in MD
06-18-2007, 09:26 AM
All my WBs have Kaws, and I choke them every pull, hot or cold. They start right up.

Restrorob
06-18-2007, 11:54 AM
That's normal, The EPA has the OEM's jetting these small engines so lean that most require choking even when hot. Honda and Kawasaki's are known for this.

ProLawns
06-18-2007, 09:21 PM
Every Kawasaki i've ever owned had to be choked even when hot.

capelawncare.com
06-18-2007, 10:09 PM
I have a 23hp Kaw. on my JD 657 I only have to choke it when it is cold, otherwise it turns right over.

EMJ
06-18-2007, 10:14 PM
I have a 23lc kawi with 1600 hr, starts right up every time with the choke. I would only worry if it does not start.